Express: Não consigo baixar no meu iPhone 5s sendo que o iOS dele é 10.33 o que eu faço?

  • 1
  • Problem
  • Updated 4 weeks ago
  • (Edited)
Eu clico em obter e instalar, dai vem um aviso escrito "seu dispositivo não é compatível com este aplicativo ". Sendo que ele exige no mínimo o iOS 10.0 e o meu é o 10.33
Photo of Gabriela Leobet

Gabriela Leobet

  • 1 Post
  • 0 Reply Likes

Posted 4 weeks ago

  • 1
Photo of David

David, Official Rep

  • 3188 Posts
  • 504 Reply Likes
Google sez: "Express: I can not download on my iPhone 5s being that his iOS is 10.33 what do I do?"

"I click on get and install, hence comes a written notice "your device is not compatible with this application". Being that it requires at least iOS 10.0 and mine is the 10.33"