Elements: My text is not showing up on my photos.

  • 3
  • Problem
  • Updated 7 months ago
  • Solved
  • (Edited)
Can someone please help me? I seem to have messed up my text in Adobe Elements 9. When I try to add text to a photo, the font size is on 36, but when I go to type it, all that shows up is a small box. I can drag the box around, but when I type, nothing is showing up. I've also tried changing the font and that didn't make any difference. What have I done?!?!
Photo of Brenda Chilton

Brenda Chilton

  • 4 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 3
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13977 Posts
  • 1666 Reply Likes
Official Response
Are any of your settings different than below:



If so, try resetting the tool by clicking the pop-up and selecting "Reset Tool" and see if that fixes the problem:

Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13977 Posts
  • 1666 Reply Likes
Official Response
If resetting the tool doesn't work check the settings in Image>Resize>Image Size... (Elements) or Image>Image Size... (Photoshop CS5) dialog.

You probably have the resolution set really low or really high (in the example below it's set really low [ 1 ] which would exhibit this behavior):



If you set the resolution to something reasonable like 72 or 240, this behavior should work more like you expect.

I think this is the problem that MaryT, BlameTheCat and Valerie Potter are seeing with type being really small and point sizes not making any sense.