my lightroom is doing funky things to my photos like white parts with yellow

  • 1
  • Problem
  • Updated 4 years ago
Photo of ivan farca

ivan farca

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
Could be disk corruption, a problem transferring the files, a problem with the video card driver (less likely), or bad RAM (which isn't easy to diagnose).
Photo of ivan farca

ivan farca

  • 4 Posts
  • 0 Reply Likes
I try transfering the original file that i have backed up and when i deselect the image it comes back
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2611 Posts
  • 333 Reply Likes
Do you mean the corruption comes back or the correct image comes back?
Photo of ivan farca

ivan farca

  • 4 Posts
  • 0 Reply Likes
Actually both in the preview it is corrupt and when i select it it starts corrupt and then go's vack to ok
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2611 Posts
  • 333 Reply Likes
The preview would initially be the one computed from the image with bad data, then when LR has a chance to build a new preview it does and the data is no longer bad in the source file so the preview is correct, as well.

You might want to purge all your previews or select all your images and recompute previews to make sure things are up-to-date.

The worrisome thing is that maybe you have an ongoing problem that will continue to corrupt images so keep an eye out for a pattern in the ones that are bad. It may be time to replace some hardware, if you can figure out where the problem originates.
Photo of ivan farca

ivan farca

  • 4 Posts
  • 0 Reply Likes
The computer is new.
probably when I moved all my photos to an external HDD that's when all went to H E L L, but when i replace the bad ones on the computer for the good ones in the HDD it all comes back ok.