Lightroom: LR4 "failed to copy" 15,986 photos out of 70,000 of my Lightroom 3 catalog

  • 3
  • Problem
  • Updated 6 years ago
  • (Edited)
My Lightroom 4 "failed to copy" 15,986 photos out of 70,000 of my Lightroom 3 catalog (which was working just fine). All these photos are scanned 16-bit TIF photos with resolution 6688x4685 or larger.

At a same time Spot Removal tool does not work in Lightroom 4, I can apply it, but Lightroom does not show result (on modification of original image)

Windows 7, 64-bit operating system; Core2 Quad processor, 4GB memory

Spot Removal tools works just fine on my notebook PC - Lenovo workstation W701, Windows 7, 64-bit, 16GB RAM (where I have new catalog with several hundreds photos only).
Photo of Ales Litomisky

Ales Litomisky

  • 4 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 3
Photo of charles booth

charles booth

  • 1 Post
  • 1 Reply Like
I just had the same problem, but only 2 photos of 42 large (50-100mb) tif scanned images imported from my lightroom3 catalog.

When I try to reimport the photos, if does nothing as it does not find new photos.

I have also had this problem in exporting photos, a "failed" message that give no hint of why it failed. I finally solved that problem by exporting to a SSD which was successful. I therefore suspect some kind of file handling problem with lightroom that manifests itself during IO operations. It is quite disappointing that LR does not provide any reason for such failures.

Win8/64, 16GB, i7-3930