Camera Raw 10.3: My problem is that colours are distorted

  • 1
  • Problem
  • Updated 2 months ago
  • Solved
  • (Edited)
I am running Windows 8.1 64 bit v 8.1 6.3.9600.17415. I have an nVidia Quadro K600 graphics card. I have recently upgraded to Bridge 8.0.1.282x64 and Photoshop 19.1.3. At the time of upgrading my Adobe products I was using the latest driver update which had been installed a day or so earlier.  My issue since upgrading Adobe is when I view a raw file in Bridge the colours look fine but when I open it in Camera Raw the colours are horribly distorted. However, when I then open the image in Photoshop the colours are fine again. I have turned graphic processor acceleration OFF in ACR preferences but this hasn't helped. The odd thing is that if I toggle away from ACR then back to it, the colours shift back to normal (ie the same as appears in Bridge and Photoshop).  I have rolled back the graphics driver to an earlier version but the problem persists.
Photo of Kevin Chamberlain

Kevin Chamberlain

  • 7 Posts
  • 2 Reply Likes
  • Frustrated

Posted 5 months ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3938 Posts
  • 751 Reply Likes
Greetings Kevin

We do have an issue currently logged for this and hope to get a fix in a future update.  Thanks for your report. 
(Edited)
Photo of Kevin Chamberlain

Kevin Chamberlain

  • 7 Posts
  • 2 Reply Likes
Hi Rikk,  I thought I received a communication to let me know the ACR colur shift had been fixed but I now have the problem on both desktop and laptop. I am still running Windows 8.1 64 bit v 8.1 6.3.9600.17415.  I have an nVidia Quadro K600 graphics card.  At the time I had upgraded to Bridge 8.0.1.282x64 and Photoshop 19.1.3.   I am now on ACR 10.4.0.976, Bridge 8.1.0.383x64 and Adobe Photoshop Version: 19.1.5 20180604.r.346 2018/06/04: 1175273  x64.  The same problem is also happening on laptop ASUS GL502VM running Windows 10 64bit V10.0.17134.1 with NVIDIA GeForce GTX 1060 graphics card.  Both computers run with 2 displays, the primary monitor being EIZO CG247 on both.  They self calibrate regularly.  My issue is when I view a raw file in Bridge the colours look fine but when I open it in Camera Raw the colours are horribly distorted (magentas on skin tones are revolting).  However, when I then open the image in Photoshop the colours are fine again.  I have turned graphic processor acceleration OFF in ACR preferences but this hasn't helped.  I have the latest drivers installed on both computers. The odd thing is that if I toggle away from ACR then back to it, the colours shift back to normal (ie the same as appears in Bridge and Photoshop). Can you give me any idea when this problem will be fixed?
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3938 Posts
  • 751 Reply Likes
I do not have an ETA to share but this should be fixed in the next release.  Thank you for your patience.
Photo of Kevin Chamberlain

Kevin Chamberlain

  • 7 Posts
  • 2 Reply Likes
Hi Rikk,  I received an email comment from you asking about calibration.  Yes I do calibrate both the monitors.  The CG247 has inbuilt calibration but I have done several manual calibrations after making changes to my Adobe products.  The Flexscan I do manually with Eye One every 4 weeks or before a major job, even though I only use it for tools and as a "spare" - I don't use it for colour correction.  It's great news to hear the issue has been logged and I hope a fix comes soon.
Photo of Dag Fosse

Dag Fosse

  • 1 Post
  • 0 Reply Likes
It should be noted that this is a recurring issue in the ACR and PS U2U forums, and has been for some time. Quite a number of users seem affected by this, and always in a dual display configuration with one standard gamut display and one wide gamut.
If the problem is the wrong display profile being used, one might expect the issue to be very much more widespread - except with two standard gamut units the difference might not be noticeable enough for users to complain. Then it would just be small inconsistencies easily ignored.
It seems to hit Windows and MacOS equally.
I'm not affected myself (using single display setups).
Photo of Stefan Klein

Stefan Klein

  • 121 Posts
  • 67 Reply Likes
                 

I have colormanagement problems with a 3 monitor setup. I ́ve already proofen with a fake profile (with intentionally totally wrong colors) that ACR is picking up the wrong display profile. If ACR is "living" on the primary monitor (in Windows monitor setup), it ́s picking up the profile of the monitor, on which Windows is booting! In some cases this is not the monitor that you ́ve set up as primary monitor in Windows.

To give an example:

I have a GTX 970, which has a display port, 2 DVI ports and an HDMI port. My PC is always booting on one of the the DVI ports. There is no way to change this! The monitor in Windows, however, that I want to be the primary monitor (because it ́s the biggest one, also has wide gamut etc.), is connected via display port. So I ́ve set this up as primary monitor in Windows. I ́ve also assigned the correct monitor profile in Windows ́ color settings. However, ACR does not care about it. For ACR the primary monitor is the one, which the OS boots with.  So it takes the wrong monitor profile. This is a big, big bug, which makes ACR totally unusable, because colors are oversaturated on screen in my case. 

This did not happen in ACR 9 and earlier versions, never happened and happens in any version of Lightroom and does not happen in Photoshop. They all pick up the right Profile.

This might be an OS bug, but until now, Adobe knew how to handle it.

I can even proove that there is an OS bug:

In my setup, which is not that "untypical", the OS reports different monitor ID numbers in its colormanagement setup vs its actual monitor setup.

Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3938 Posts
  • 751 Reply Likes
This should be fixed in today's release. Please update and let us know if you still see it. 
Photo of Kevin Chamberlain

Kevin Chamberlain

  • 7 Posts
  • 2 Reply Likes
Hi Rikk,

Thanks for the notification.  I've tested the new ACR on both the notebook and the desktop and it does finally seem to be fixed.  Thank you very much.