Lightroom Classic: Error 1114 fixed it and now I can't see my pictures

  • 1
  • Problem
  • Updated 7 months ago
  • (Edited)
My lightroom was coming up with an error 1114 and I tried to uninstall an reinstall nothing happened, then I read that you could shift the graphic card preferences from power saving mode to full quality (I dont know why it was set like that) but it worked LR CC classic opened, but now I cant see my pictures on the bottom or in the mainframe, I can mouse over it and the navigator shows the image but that is it. Did anyone have that problem and have a solution?
Photo of Inge Christensen

Inge Christensen

  • 4 Posts
  • 0 Reply Likes
  • stessed

Posted 7 months ago

  • 1
Photo of Glenbo

Glenbo

  • 81 Posts
  • 10 Reply Likes
Sounds like a caching problem, have you tried a clean restart etc?
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1384 Posts
  • 410 Reply Likes
Photo of Inge Christensen

Inge Christensen

  • 4 Posts
  • 0 Reply Likes
Thanks Ill try both 
Photo of Inge Christensen

Inge Christensen

  • 4 Posts
  • 0 Reply Likes
Hi Simon I tried the workaround and the link but it comes up with a blank page, I know I am not very technical is there something I am doing wrong?   I did uninstall an reinstall LR cc several times and now I at least get a picture in the main frame but still no pics in the filmstrip.       



Try this workaround to see if it works for you. If not, delete the config.lua file afterwards.

  1. Choose Edit > Preferences.
  2. In the Preferences dialog, go the Presets tab.
  3. In the Presets tab, click the Show Lightroom Presets Folder button. The root preset folder opens in the File Explorer. 
  4. In the File Explorer, navigate into the Lightroom folder.
  5. Go to the link https://adobe.ly/2hUHGYa and download the config.lua file. Copy the downloaded config.lua file into the Lightroom folder mentioned in the previous step.
  6. Relaunch Lightroom Classic CC.
The System Info dialog (Help > System Info) should display the config.lua flags entry as shown below:

Config.lua-Flags:
AgView.disableDirect2D = true
Photo of Inge Christensen

Inge Christensen

  • 4 Posts
  • 0 Reply Likes
I reinstalled the old version 5 but since I just got a new camera I forgot it does not support the RAW files, this i s a little critical since I have a wedding with a ton pictures to edit, I know everybody else have just as important jobs waiting for them to edit. I did start to edit them all in PS... I do appreciate any help :)
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1384 Posts
  • 410 Reply Likes
You can go to https://helpx.adobe.com/lightroom/kb/lightroom-downloads.html to download the reinstall Lr CC 2015.12 (6.12). You would first download and install the Lr CC 2015 (6.0) package and then download and install the Lr CC 2015.12 (6.12) patch on top it the base install.