Lightroom: My GPU crashes - RX 480 Nitro+ 8 GB

  • 2
  • Problem
  • Updated 1 year ago
  • (Edited)
Lightroom crashes when opening the Development Module with GPU Support turned on.

I uninstalled the drivers and then installed the latest, but it doesnt help.

Adobe couldnt help on the phone neither, they just said turn off the plugins (which I did) and open a new user in Win10 (I did it too, but didnt help :(

You got any other ideas?

Thanks a lot!
Greets
Fionn
Photo of Fionn Große

Fionn Große

  • 13 Posts
  • 0 Reply Likes
  • sad

Posted 1 year ago

  • 2
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1452 Posts
  • 454 Reply Likes
If Lr works fine with the GPU acceleration turned off, then it is likely a graphics driver issue. If you are sure your GPU driver is up-to-date. You can go into AMD's GPU setup utility, try to turn off some of the advanced settings and see if you can get Lr to work more reliably.
Photo of John R. Ellis

John R. Ellis, Champion

  • 3709 Posts
  • 968 Reply Likes
In LR, Preferences > Performance > Use Graphics Processor.
Photo of Fionn Große

Fionn Große

  • 13 Posts
  • 0 Reply Likes
yeah, I know, it works when turned off, but when turned on it crashes.
Photo of John R. Ellis

John R. Ellis, Champion

  • 3709 Posts
  • 968 Reply Likes
"so what settings could be turned off"

Which settings are you asking about then?
Photo of Fionn Große

Fionn Große

  • 13 Posts
  • 0 Reply Likes
"You can go into AMD's GPU setup utility, try to turn off some of the advanced settings"
Photo of John R. Ellis

John R. Ellis, Champion

  • 3709 Posts
  • 968 Reply Likes
Ah, got it.