My custom brushes, have changed presets, after installing 2020, and have tapering problems.

  • 1
  • Problem
  • Updated 4 months ago
I just got a new desktop computer for work (windows 10, gtx 1070) and so had to update photoshop to 2020  My custom brushes (abr) suddenly have the wrong settings, for example a brush that used to have texture turned on, now no longer have it - same for dual brush, smoothing settings etc.

I have a completely clean install of photoshop ( I tried 21.1 and 20.0.8), windows 10 and Wacom tablet drivers. I tried deleting my brushes, and reinstalling them - both through photoshop and windows - when I installed through windows (double clicking on the file) it first seemed to work, then when I switched brushes they suddenly had legacy settings from brushes I had used previously (for example when I choose standard round, it had the texture of the custom brush I had used before) and after restarting photoshop all my brushes have reset and are missing half their settings again : ́(

I double-checked the brushes on a version of CC 2018 that I have on a laptop, and they work fine there.

My second problem is that my brushes don't taper properly anymore, when I use shapedynamics - I get the good old annnoying shoelace problem . I ́ve tried using wintab instead of windows ink, but the problem persists. I ́ve manged to fix the issue on older versions of photoshop - that isn ́t by buying Lazy Nazumi - but I can ́t seem to find a fix that works for me for 2020.

These issues are costing me a lot of work as a graphical artist, and I hope you have some fixes.
Photo of Simon Iversen

Simon Iversen

  • 1 Post
  • 0 Reply Likes

Posted 4 months ago

  • 1

Be the first to post a reply!