Photoshop: Opening MPO file gives error with OpenGL

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
When open MPO file I see the error is that OpenGL is off, and then the file does not open. Although the box is cheked OpenGL is ON. BUT if you turn off OpengL the file is opened ...

Latest version PC on Win
Photo of Milk_Dream

Milk_Dream

  • 22 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14146 Posts
  • 1765 Reply Likes
What application are you using? Can you post a file you're having trouble with?
(Edited)
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14146 Posts
  • 1765 Reply Likes
OK. I don't think the problem is with the file itself. MPO files want to open as 3D anaglyph's in Photoshop which kicks on the 3D engine which wants to use your graphics card/driver.

I would suspect a bad video driver.
Determine what video card you have and go *directly to the manufacturers website (nVidia or ATI/AMD)* and download the latest driver: http://blogs.adobe.com/crawlspace/2012/07/photoshop-basic-troubleshooting-steps-to-fix-most-issues.html#UpdateDriver

Just doing Windows Update won't give you the latest and greatest drivers. You must go directly to your card manufacturers website to check for driver updates.

After you have the latest driver, Try restoring your preferences: http://blogs.adobe.com/crawlspace/2012/07/photoshop-basic-troubleshooting-steps-to-fix-most-issues.html#Preferences

f doing both of those doesn't help, it may help if we could see your Photoshop System Info. Directions for sharing your system info from Photoshop: 
http://feedback.photoshop.com/photoshop_family/topics/photoshop_how_do_i_share_my_system_information
Photo of Milk_Dream

Milk_Dream

  • 22 Posts
  • 0 Reply Likes
Thank you! I will try!