Lightroom Classic: Moving Images on Disk no longer works properly

  • 1
  • Problem
  • Updated 4 weeks ago
  • (Edited)
I process my photos in Lightroom Classic CC on my Macbook Pro (running 10.13.6), then move the folders of raw files to my external RAID array *from within Lightroom* to maintain the links so LR knows where everything is. This used to work perfectly: LR would create a folder of the same name on the external drive, copy all the raw files to it (while deleting them from the laptop), then delete the folder from my laptop. 

Now this process breaks down after the files are moved. The empty folder remains on my laptop, the process "Moving Folder" remains in progress, and the empty folder still shows on my laptop hard drive with a question mark over it. Everything else worked - the files are on the external drive in the proper folder and linked to LR - but it doesn't finish cleaning up. Any ideas?


Photo of kb

kb

  • 2 Posts
  • 0 Reply Likes

Posted 4 weeks ago

  • 1
Photo of Oliver

Oliver

  • 11 Posts
  • 4 Reply Likes
Do you moved more files than usually? I had the same/similar problems under Windows, but only if I tried to move a huge amount of files. Moving a folder with only 100 pics were no problems.

My solution was to move the files via Explorer outside LR and then "relocate" the folder from within LR.
Photo of HannesKa

HannesKa

  • 35 Posts
  • 3 Reply Likes
I have a similar problem, moving files is much more slower since the latest update. sometimes moving files frozen lightroom.
(Edited)
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 321 Posts
  • 111 Reply Likes
Thanks for reporting.
We are looking into it.

Thanks,
Sunil
Photo of kb

kb

  • 2 Posts
  • 0 Reply Likes
Thanks. One more thing to clarify: I checked and the empty folder is *not* on my laptop. So the Move process works as far as the Finder is concerned. Where it doesn't work is entirely within Lightroom.