Lightroom CC: Moving files lost images

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Lightroom: Moving files, resulted in deleting the files

Hi,

I decided i really should start backing up my image files to an external HDD. In preperation of this I tried to move 5 old image folders into one subfolder (Still on my internal HDD).

My images have always been organised as follows when imported by LR:

     Pictures/'Year'/'dd-mm-yyyy'/imagename001.DNG

So I tried to move 5 year folders into one main 'Archive' folder, so like this:

    Pictures/Archive/'Year'/'dd-mm-yyyy'/imagename001.DNG

I created the 'Archive folder in Finder, then I thought the best way to complete the move would be within lightroom to retain ties between the catologue and DNG files.

However after moving the folders lightroom flagged up an error message (I can't remember the wording but may have been about duplicate directory naming) and after clicking OK it seems that 4 folders were successfully moved but 90% of my files from 2014 have vanished.

They are not in the original location,they are not in the new location, they are not in the trash. 

I've paid for and run disk rescue software to find them but none of these files could be found. The only thing i've managed to do is run a script to save the LR previews as .jpg.

I know i should have backed up sometime earlier, but it still stings that i'm trying to do the right thing here and still get screwed by LR deleting my files. What is going on here Adobe?
Photo of Ryan Milton

Ryan Milton

  • 4 Posts
  • 0 Reply Likes
  • Angry, frustrated, let down.

Posted 3 years ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4868 Posts
  • 989 Reply Likes
Greetings Ryan, 

I did some searching and don't see instances of similar behavior. Can you provide me with some additional information?

OS Version:
Lightroom Version: (from Help>System Info...)
A screen capture of your file system showing the folder structure after the move attempt
A screen capture of your Lightroom Folders panel after the move attempt

Without the exact error message it may be difficult to diagnose what happened. And of course, any details you can remember/provide would be of great help. 

This conversation is no longer open for comments or replies.