Photoshop and Elements: Move tool displays 3 distorted cursors and is almost impossible to use (CS4 on Windows 7)

  • 11
  • Problem
  • Updated 8 months ago
  • Solved
  • (Edited)
I just upgraded my xp system to Win 7. Reloading CS 4, the "move tool" now takes on three odd little shapes, no longer a pointer but essentially three tiny little odd shapes and no way to be sure when you are on a handle to grasp,nearly impossible to use the transform functions. . I have reset all tools, all preferences and still no change. Everything else works and looks correct. My laptop is thinkpad 200X. Never had this issue with XP
Photo of John prince

John prince

  • 5 Posts
  • 1 Reply Like

Posted 8 years ago

  • 11
Photo of Brett N

Brett N, Official Rep

  • 2260 Posts
  • 123 Reply Likes
Have you tried downloading the latest drivers (from the manufacturers website) for you video card?
Photo of John prince

John prince

  • 5 Posts
  • 1 Reply Like
the only problem is I don't know how to figure out what is the video card so I can look for new drivers.
Photo of Brett N

Brett N, Official Rep

  • 2260 Posts
  • 123 Reply Likes
There are a number of ways of finding this information out, such as from your computer's documentation. However, I prefer this method:

1. Use this keyboard shortcut- Windows+Pause/Break (Windows is the key between Ctrl and Alt and has the Windows logo on it, Pause/Break should be in the top right of your keyboard along with Print Screen and Scroll Lock).
2. Click Device Manager in the top left of the System Properties window that opens.
3. Go to Display Adapters and click the plus to expand the list.

What ever it says there is your video card. Likely it is manufactured by ATI or Nvidia, in each case just add a ".COM" to the end of the name to get to their website. You should see a link to download drivers. If your display adapter is not made by these two manufactures, then you probably have on-board video (meaning that it is an integrated chip on your motherboard, sharing resources with other systems). If that is the case, you will have to go to the computer manufacture web site for updated drivers. But this kind of chipset is not likely to support features in Photoshop, such as OpenGL. In this case, go to Edit>Preferences>Performance in Photoshop and try turning off the "Enable OpenGL Drawing" if it is on to see if that corrects this behavior.

-Brett
Photo of Vincent Haslam

Vincent Haslam

  • 1 Post
  • 0 Reply Likes
There is no "Enable OpenGL Drawing" to be seen anywhere
Photo of Brett N

Brett N, Official Rep

  • 2260 Posts
  • 123 Reply Likes
What version of Photoshop are you working with? This setting will change names based on the version. But it's position does not change: go to Preferences > Performance and look in the lower right section. There will only be a single check box in that area. If you don't have the ability to change it, it is because your video card is not capable of supporting these features.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15633 Posts
  • 2368 Reply Likes
Are you using Photoshop CS4?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15633 Posts
  • 2368 Reply Likes
Official Response
Hi John,

I believe this will solve your problem:

Three cursors display in Photoshop, Bridge, and Camera Raw (Windows 7)
Photo of Brett N

Brett N, Official Rep

  • 2260 Posts
  • 123 Reply Likes
Thanks for pointing that out, we are investigating why the link isn't working. The solution is to change your system display text scaling to something other than 150%. Here are steps:
1. Choose Start > Control Panel > Appearance and Personalization > Display.
2. Choose Set custom text size (DPI) in the menu on the left panel.
3. Type in 149 or 151 into the Scale to this percentage of normal size field.
4. Press enter and click OK.
5. Choose to log off and then log on to make the change.
Photo of Vincent Haslam

Vincent Haslam

  • 5 Posts
  • 0 Reply Likes
You are a wizard - it has done it! Many thanks.
Photo of Amber Kelly

Amber Kelly

  • 1 Post
  • 0 Reply Likes
I have PSE9 and am running windows 8. The above did not fix my issue. I had a normal curser for a while then one day I had 3 and it is really hard to use the program with these. Please help!
Photo of Brett N

Brett N, Official Rep

  • 2260 Posts
  • 123 Reply Likes
What is your current Text Size DPI set to? What video card are you using? Have you installed the latest drivers?
Photo of Nancy Lynn Wade

Nancy Lynn Wade

  • 1 Post
  • 0 Reply Likes
I have this problem and updating drivers and changing Text Size DPI did not help ... running PSE9 / Windows 7.
ACK
Photo of John prince

John prince

  • 5 Posts
  • 1 Reply Like
changing the text size out of 150 worked!! Yes using CS 4. I never would have guessed it was changing text size, but that answer exactly worked. Thanks much.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15632 Posts
  • 2367 Reply Likes
Thanks John. I've marked the thread as answered. Good question.
Photo of Harold Faulkner

Harold Faulkner

  • 3 Posts
  • 0 Reply Likes
This is the second time I have asked this question. When I am in photoshop elements with a photograph, and want to use the eye dropper, I have three eye droppers, spaced about .2 inches apart, horizontally. Why? How do I revert to just one eye dropper?

This reply was created from a merged topic originally titled
Multiple Cursons.
Photo of Harold Faulkner

Harold Faulkner

  • 3 Posts
  • 0 Reply Likes
Harold Faulkner 3 days ago
This is the third time I have asked this question. When I am in photoshop elements with a photograph, and want to use the eye dropper, I have three eye droppers, spaced about .2 inches apart, horizontally. Why? How do I revert to just one eye dropper? Not only do I have 3 eye droppers, I have three buckets, and three crop tools.

Photoshop employees, cannot you help????????
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 845 Reply Likes
Please read the replies already in this topic, and the reply to the first time you asked the question.
Photo of Bernard Wilson

Bernard Wilson

  • 2 Posts
  • 0 Reply Likes
Most of my tools when activated appear in triplicate. This makes editing very difficult. What is causing this?

This reply was created from a merged topic originally titled
Triple Tools!.
Photo of Ron Stanfield

Ron Stanfield

  • 2 Posts
  • 0 Reply Likes
The cursor displayed in my copy of PSE 9 consists of three small hands and on selecting any of the tools, it changes to three images of that tool. How do I get only one curson showing as trying to work with three showing makes it very hard for fine work.
Thanks, Ron.

This reply was created from a merged topic originally titled
PSE 9 Cursor.
Photo of Bernard Wilson

Bernard Wilson

  • 2 Posts
  • 0 Reply Likes
I am really impressed with the speed in which my query has been answered! I've put up with those multiple cursors for 6 months, thinking that it must be something I was doing wrong! Thank you Photoshop for your help!
Photo of Ron Stanfield

Ron Stanfield

  • 2 Posts
  • 0 Reply Likes
Thanks to all who replied to my question. The problem is now fixed and life is a bit easier. Thanks again.

Ron.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15633 Posts
  • 2368 Reply Likes
Awesome. Glad that worked.
Photo of Erwin Lerner

Erwin Lerner

  • 1 Post
  • 0 Reply Likes
so far, this family sucks! Give me an answer to the problem: Using PSE 2 and 9, I get tools in triplicate using Windows 7 ultimate. Alleged solutions are mythical.

This reply was created from a merged topic originally titled
triplicate tools.
Photo of Dan Smith

Dan Smith

  • 225 Posts
  • 19 Reply Likes
For photoshop elements set the system font size (dpi scaling) to 100% on win 7.

http://www.johnrellis.com/psedbtool/p...
Photo of Vincent Haslam

Vincent Haslam

  • 5 Posts
  • 0 Reply Likes
Yours first reply did it. Many thanks.
Photo of Melvin Heilweil

Melvin Heilweil

  • 7 Posts
  • 0 Reply Likes
I have the same triple-cursor problem, but I am on Windows 8.1 and in the Control Panel, I cannot find an option to change the text size to 149. Is there a solution for Windows 8.1?
Photo of Vincent Haslam

Vincent Haslam

  • 5 Posts
  • 0 Reply Likes
Solution: Change the Windows text size to 149% or 151%.

To change the text size:

Choose Start > Control Panel > Appearance and Personalization > Display.
Choose Set custom text size (DPI) in the menu on the left panel.
Type in 149 or 151 into the Scale to this percentage of normal size field.
Press enter and click OK.
Choose to log off and then log on to change the setting.
Photo of Melvin Heilweil

Melvin Heilweil

  • 7 Posts
  • 0 Reply Likes
Thank you for your reply, but what you suggest is what I said I was unable to do on Windows 8.1
The Display dialog box does not have "Set custom text size (DPI)". The closest option is "Change only the text size" and that is in points, not dpi.
Photo of Vincent Haslam

Vincent Haslam

  • 5 Posts
  • 0 Reply Likes
My apologies, but not being a Windows 8 user, I can't help. Adobe should come in and sort this out instead of leaving the clients to sort out problems with software they haven't designed.
Photo of Melvin Heilweil

Melvin Heilweil

  • 7 Posts
  • 0 Reply Likes
Has anyone been able to fix the triple-cursor problem when using Windows 8.1?
I cannot find the equivalent to setting the custom text size (DPI) to 149 or 151.
Photo of Brett N

Brett N, Official Rep

  • 2260 Posts
  • 123 Reply Likes
Have you tried changing the Points setting that you do have by increasing or decreasing it by a single digit? For example, if you setting is currently 16, change it to 15 or 17.
Photo of Melvin Heilweil

Melvin Heilweil

  • 7 Posts
  • 0 Reply Likes
Thank you for the suggestion. I am not sure what "Points" you are referring to. In Windows 8.1 > Control Panel > Appearance and Personalization > Display > "Change only the text size", there are 6 points settings (Title bars, Menus, Message boxes, Palette titles, Icons, Tooltips). I changed the point size for all 6 (e.g. - changed Title bars from 12 to 13). I then restarted Windows and PSE, but still got the triple pointers. Actually, the Crop tool is more of a problem for me than the Move tool.
Photo of Brett N

Brett N, Official Rep

  • 2260 Posts
  • 123 Reply Likes
Ah, I though you were saying that changing the text size was based in points (a measurement used for fonts) and didn't realize you meant that there were six different text size settings. I don't have Windows 8, so I'm not sure how they've changed this particular setting since 7. I can try looking it up, but someone else here may already know.
Photo of Brett N

Brett N, Official Rep

  • 2260 Posts
  • 123 Reply Likes
Looking at: http://windows.microsoft.com/en-us/windows-8/get-best-display-monitor

It seems you should be following the first half of the directions under "Make text and other items on the desktop larger." Seems you are currently following the directions in the second half. 
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15633 Posts
  • 2368 Reply Likes
Here are the screens on Windows 8



Photo of Melvin Heilweil

Melvin Heilweil

  • 7 Posts
  • 0 Reply Likes
Thanks again for trying to help. Unfortunately, Windows 8.1 is different than Windows 8, and I do not have the option that you described. I tried to upload a screen shot of the equivalent 8.1 window, but it failed.
Mel Heilweil
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15633 Posts
  • 2368 Reply Likes
Try saving the image a PNG file. My screens are from Win 8.1.
Photo of Melvin Heilweil

Melvin Heilweil

  • 7 Posts
  • 0 Reply Likes
I again thank you Jeffrey for trying to solve this problem. I will try to attach my screen shot in PNG format.
Photo of Jeanne Rubbo

Jeanne Rubbo, Employee

  • 125 Posts
  • 27 Reply Likes
Hi Melvin,

Try checking the "Let me choose one scaling level for all my displays" checkbox. This should give you access to the scaling options in the other screenshot.
Photo of Melvin Heilweil

Melvin Heilweil

  • 7 Posts
  • 0 Reply Likes
Yes, thank you. I did get the screen that you posted. (It shows 100%, but I can change to any value.) My concern is that it is one value for all size settings. I'm not sure that I want to do that, since I currently have different settings for different objects. Right now, I am in the middle of a project (not PSE), and I am unwilling to try this "global" setting, since I don't know what affect it will have. When I have time, I will record all my current settings, then try to change the value and see if it solves the PSE cursor problem.
Thanks again for all the time you spent. It is very much appreciated. Hopefully, what you suggest will do the job.
Photo of Dave Killip

Dave Killip

  • 1 Post
  • 0 Reply Likes
Unfortunately, windows 10 will only let me change using a slider... 125, 150, 175. intermediate number are not allowed. None work. Anyone know a registry poke or somesuch that might help. I get three garbled things that make photoshop about inop. Please suggest a help??? thank