Photoshop 14.2: Move Tool and Auto-Select acting odd on Win8

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
I just moved from CS5 to CC and all of a sudden the move tool is not working!! I'm running PS14.2 on the latest Windows 8. For starters, when I right click a layer with the Move Tool (auto-select on), it just lists all layers, it does not auto select the layer!! Does this not drive anyone else crazy?

Second, and maybe worse, say I select a group (by searching through my long a#@list of layers via right click or in the layers panel) or multiple layers and then try to move them (they are not locked), it only moves the top most layer, WTF CC??

Please tell me I am missing something easy here, cause dang, this takes 10 times longer to work with files that have hundreds of layers!! Please, help, anyone!!
Photo of Kristian WS56 CCSinglePS

Kristian WS56 CCSinglePS

  • 2 Posts
  • 0 Reply Likes
  • pissed, frustrated

Posted 4 years ago

  • 1
Photo of PECourtejoie

PECourtejoie, Champion

  • 792 Posts
  • 283 Reply Likes
Hello, to auto select a layer, you left-click on it. The right-click gives you a list. to you mean that you do not get the highlight that lets you target the layer, or that despite that targeting, the layer is not targeted?

There are many reports of right-click issues on Windows, I am not sure if it is related.
Photo of Kristian WS56 CCSinglePS

Kristian WS56 CCSinglePS

  • 2 Posts
  • 0 Reply Likes
Hi PECourtejoie, thanks! The left click for auto-select is very helpful (I'm new to windows). However, YES, my other major issue is that when I do right click, I get a list as I should but I do not get the highlight of the current layer, which really slows me down. Any ideas on how to make this work or is this a know issue?? Thanks again for the left click tip!