Mouse wheel does not scroll up and down in PSE 13.1 Organizer mode when zoomed in max.

  • 1
  • Problem
  • Updated 2 years ago
Whilst removing 13.1 and reinstalling 13, wheel worked OK. I could scroll through all images forwards and backwards in Organizer Media full frame mode (max. zoom), but after installing 13.1 I can only scroll forwards (to the beginning). Strangely, when I zoom out, thus having more than 1 image on the screen, the wheel works OK.

Elements Organizer
Core Version: 13.1 (20150130.m.66724)
Language Version: 13.1 (20150130.m.66724)

Current Catalog:
Catalog Size: 331.1MB
Catalog Cache Size: 1010MB

Operating System Name: Windows 8 (is Windows 10 pro-64 bit)
Operating System Version: 6.3 
System Architecture: 
Built-in Memory: 15.9GB
Free Memory: 11.5GB

Important Drivers / Plug-ins / Libraries:
Microsoft DirectX Version: 9.0
Apple QuickTime Version: Not installed
Adobe Reader Version: Not installed  (Installed,  XI)
Adobe Acrobat Version: Not installed (Installed,  9.0 Pro Ext.)
Photo of Jack Klaber

Jack Klaber

  • 152 Posts
  • 23 Reply Likes

Posted 2 years ago

  • 1
Photo of Michel BRETECHER

Michel BRETECHER, Champion

  • 1270 Posts
  • 268 Reply Likes
The scrolling bug in version 13.1 made an additional hotfix necesary:13.1.1

By the way, I had a similar problem as ATR with trying to install the 13.1 version after having version 14.1 installed..
That's one reason for which I don't keep any version 13 on my computer (I have 6, 10,13,14 and 15)
Photo of Jack Klaber

Jack Klaber

  • 152 Posts
  • 23 Reply Likes
Problem solved!!! Thanks a lot.