LIGHTROOM - Mouse cursor disappearing

  • 2
  • Problem
  • Updated 2 years ago
  • (Edited)
In the folder pane, the mouse cursor oftenly disappears (while still working as if it's there) after doing some action with the context menu.

For example (1):
This will happen when selecting a bunch of pictures in grid view, then rightclicking a folder, selecting "Create folder inside..." and having "Add selected photos" ticked. Result: mouse cursor is hidden until the mouse moves away from the folder pane.

For example (2):
Dragging a folder in the folder pane to another folder, so that Lightroom will move it there and on the FS as well. Result: mouse cursor is hidden until the mouse moves away from the folder pane.

There are other ways to trigger a disappearing mouse cursor, and this example is certainly not the only way. It mostly (only?) involved the mouse cursor being over the folder pane, and doing a context menu action, or a drag&drop action. NOT ALWAYS, just to be clear, but very oftenly in my case. Let's say 80% or so.

This problem happens on multiple pc's, on multiple OS'es and has been happening across very many versions of Lightroom. This bug has been around since at least Lightroom 5.0 and I've gotten all the way through to 6.5.1 by now. I've seen this on Windows 7 and on Windows 10, and chances are it happens on Windows 8 just as well.

At any rate, reproducing this bug should be fairly simple and the effect is fairly obvious, so I'd say a fix for this is well past its due date.
Photo of martijn Saly

martijn Saly

  • 189 Posts
  • 11 Reply Likes

Posted 2 years ago

  • 2
Photo of Javier Calzado

Javier Calzado

  • 2 Posts
  • 1 Reply Like
I experience a similar issue but instead of the cursor disappearing it just shows a wrong cursor icon (horizontal resize icon in my case).