Monitor colour profile not loading correctly

  • 1
  • Question
  • Updated 6 years ago
Monitor profile not loading on startup.
When I open an image, under the view-proof setup-monitor rgb is selected. Yet the colours are out.
When I click on monitor rgb again which is already ticked. Colours are adjusted correctly.
What am I missing? Please hep.
Photo of Daniel Heaver

Daniel Heaver

  • 4 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14141 Posts
  • 1765 Reply Likes
What product/version and what OS/version are having issue with?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Proof setup should not have your monitor RGB selected. That's one mistake.

But you need to fix the monitor profile by loading a working profile in the OS -- that is not a Photoshop setting, but part of the OS.
Photo of Daniel Heaver

Daniel Heaver

  • 4 Posts
  • 0 Reply Likes
Sorry for the delay. And thank you for the replys.

Version is CS6 upgraded from CS3.

Noticed the first mistake of using the wrong profile (monitor RGB).
Changed to sRGB. I know this isn't the best colour space, but that's another topic.

Re calibrated monitor using Spider 3. And ensured profile is being used by OS.

Still get the problem of when I open a document and sRGB proof is already checked. If I then click on sRGB proof again, the colours change.

Thanks again for the help.
Photo of Daniel Heaver

Daniel Heaver

  • 4 Posts
  • 0 Reply Likes
Just to add.
OS is Windows 7
Photo of Daniel Heaver

Daniel Heaver

  • 4 Posts
  • 0 Reply Likes
Anyone?