Lightroom: missing thumbnail images

  • 1
  • Problem
  • Updated 6 years ago
  • (Edited)
The problem is that thumbnail images in my lightroom catalogue dissapear. I can reconnect
the external hard drive where the images are stored and the thumbnail images will reload,
but then over time they will not all be there.
Photo of Eva Jo Wu

Eva Jo Wu

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 751 Reply Likes
Which version of Lightroom are you seeing this in?
Which OS?
Photo of jdv

jdv, Champion

  • 728 Posts
  • 55 Reply Likes
Sounds like the cached images are being turfed. How long do you persist the caches for (check preferences)?
Photo of Ted Brengel

Ted Brengel

  • 1 Post
  • 0 Reply Likes
I have exactly the same problem. I have pictures on seven different drives, only two or three of which is actually online at any one time. If I look at pictures on one of the drives that are not currently installed often some of the thumbnail images are missing. Try as I might there is no way to see the thumbnails without reinstalling the drive whereupon everything is fine and the thumbnails are once again visible.

One of the great values of Lightroom is the ability to see those thumbnails without actually having the drive online and acccessible. If Lightroom is going to arbitrarily trash thumbnails its utility for me is greatly reduced.

I am using Lightroom 4 and have been using Lightroom since version 1 beta.