Lightroom: Missing example : of how filename is to be named/created in filename template editor (how it will look BEFORE)

  • 5
  • Problem
  • Updated 2 years ago
  • Acknowledged
  • (Edited)
Hi, Not sure if this is the correct place to ask Lightroom questions if not I apologize.  Any way is this a BUG perhaps? Just noticed ......The filename template editor when editing would show an example of what the file options that were selected would look like. (it was right above the big white box near top) Its not there anymore! WHAT? WHERE did it go? I needed to make some changes to a newly imported set of images . in short wrong info was put on 3000+ images . basicly the original raw file #..did not stay with the new filename.some how got deleted when I added new info to filename EXAMPLE WAS NOT THERE.to VIEW how file would look like. I don't have original sd card to get Raw file #s from..... Much work was done to images before I noticed Thanks so much any help would be appreciated .
Photo of David Jones

David Jones

  • 54 Posts
  • 5 Reply Likes
  • frustrated

Posted 2 years ago

  • 5
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4427 Posts
  • 1638 Reply Likes
Could you confirm your operating system and Lightroom version please, so we can confirm whether the filename example is missing (which would be a bug).
Photo of David Jones

David Jones

  • 54 Posts
  • 5 Reply Likes
Thanks Victoria did not see this...... but I did see John Ellis reply Hope LR will fix.... thanks for all you do !!
Photo of John R. Ellis

John R. Ellis, Champion

  • 3870 Posts
  • 1023 Reply Likes
It appears that the example filename is not displayed for any template containing date tokens -- the example shown is for the last template that didn't contain date tokens.  Here's an example of a template with date tokens not working:



And here's an example of a template without date tokens working properly:



The example shown in the File Renaming panel also doesn't display correctly when date tokens are used.

Tested on LR CC 2015.9 / OS X 10.12.3.
Photo of David Jones

David Jones

  • 54 Posts
  • 5 Reply Likes
Good!!! thought I was losing it......so to me a bug worth fixing!!     thanks so much for getting that figured out!!!  If and when its so nice to see an example!! like I said several thousand images with wrong info..... to much time required to fix    thanks again!!!!
Photo of John R. Ellis

John R. Ellis, Champion

  • 3870 Posts
  • 1023 Reply Likes
See this thread for another user encountering the problem: https://forums.adobe.com/thread/2295180