Express: Missing buttons to commit changes

  • 1
  • Problem
  • Updated 11 months ago
  • (Edited)
Win10, I cropped, but there is no button to commit the change.  There is a video from Adobe that shows buttons along the bottom "cancel" and "done," on the right side, and zoom on the left, but I have no such buttons.  I've resized the window, I've tried tabbing, I've tried hitting enter, ctrl + enter, nothing works.  I've uninstalled, reinstalled, checked for updates.  Why am I missing the ability to commit changes?  I can exit out, and it will ask me if I want to save changes, but I don't want to have to close every time I want to change something.
The program in the video looks a little different, but it is Adobe Photoshop Express.  Crop corner boxes are white angle brackets on my version instead of transparent squares, the tools are high contrast instead of more gray scale.
Photo of Ryan Plumb

Ryan Plumb

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 11 months ago

  • 1

Be the first to post a reply!