Lightroom Desktop/Mobile: Missing albums

  • 1
  • Problem
  • Updated 3 months ago
  • Not a Problem
  • (Edited)
I have just returned to using Lightroom after a few months. When I went to launch LR I had to wait (a long time) whilst it wanted to carry out "housekeeping". 

Now I can see all photos (around 17,000) but I cannot see any of my albums on the Myphotos tab. However, if I go to the Home screen I can see them. If I click on the album it displays correctly. 

This applies if I use LR on my Mac or iPad. Also, if I log onto https://lightroom.adobe.com.

My system specs are:

Lightroom version: 3.2 [ 20200204-0604-bc5e360 ] (Feb  4 2020)NGL Version: 1.14.0.16
Operating system: macOS
OS Version: 10.15 [3]
Application architecture: x64
Computer model: iMac13,2 / Intel(R) Core(TM) i5-3470S CPU @ 2.90GHz
Logical processor count: 4
Processor speed: 2.9 GHz
Built-in memory: 8,192.0 MB
Real memory available to Lightroom: 8,192.0 MB
Real memory used by Lightroom: 171.9 MB (2.0%)
Virtual memory used by Lightroom: 4,173.0 MB
Memory cache size: 548.7 MB
Internal Camera Raw version: 12.2 [ 385 ]
Maximum thread count used by Camera Raw: 3
Camera Raw SIMD optimization: SSE2,AVX
Camera Raw virtual memory: 35MB / 4095MB (0%)
Camera Raw real memory: 35MB / 8192MB (0%)
Displays: 1) 2560x1440

Graphics Processor Info: Metal: NVIDIA GeForce GTX 660M - 512 MB
Graphics Processor Detail: loaded: Yes, supported: Yes, compute: Yes, init: I3_GPU3, hard: success, soft: fail_insufficient_memory, wl: No, bl: No
OS Media Capability: true

Application Folder: /Applications/Adobe Lightroom CC
Settings Folder: /Users/FamilyPC/Library/Application Support/Adobe/Lightroom CC
Library Folder: /Users/FamilyPC/Pictures/Lightroom Library.lrlibrary

Below is the screenshot of the Myphoto page.

Photo of Duncan Packer

Duncan Packer

  • 5 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 months ago

  • 1
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 2914 Posts
  • 1251 Reply Likes
Have you clicked on ‘Migrated Lightroom Catalog-2’ to expand it? Your albums are probably in there.
Photo of Duncan Packer

Duncan Packer

  • 5 Posts
  • 0 Reply Likes
Thanks, Johan

No the Albums do not show under the migrated catalog. See attached screen.

It is basically the same as in my photos.

Photo of Johan Elzenga

Johan Elzenga, Champion

  • 2914 Posts
  • 1251 Reply Likes
So what albums are these? Did you create albums yourself in Lightroom cloud?
Photo of Duncan Packer

Duncan Packer

  • 5 Posts
  • 0 Reply Likes
I did create on the desktop. They appear on the Home Page, so there are there somewhere - just not showing under Albums.
Photo of Jim Wilde

Jim Wilde, Champion

  • 450 Posts
  • 174 Reply Likes
And have you expanded those dated folders to see if the albums are in there?
Photo of Duncan Packer

Duncan Packer

  • 5 Posts
  • 0 Reply Likes
I have opened all folders everywhere. These folders contain the photos I expected to see ie a copy of what's in Myphotos. I cannot see the Albums anywhere except on the Home page. For clarity when I click on the Albums on the Home page the correct photos appear.

I keep wondering if there was a hiccup during the housekeeping routine mentioned in my first post which has lost the connection?


Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 5652 Posts
  • 2260 Reply Likes
I'm missing something here too. Which albums are you looking for exactly? Have you clicked on all the arrows inside Migrated Lightroom Catalog-2 to look inside those album folders? It seems most likely that they're just hidden inside.
Photo of Duncan Packer

Duncan Packer

  • 5 Posts
  • 0 Reply Likes
I think I have solved this.  It is entirely my fault. Thanks for all your input and help.