Photoshop: Minimize view workspace of Photoshop CC

  • 2
  • Problem
  • Updated 5 months ago
  • (Edited)
I can't minimize the view size of window of my Adobe Photoshop CC, it's too big for my screen. How I can fix this?
Photo of Abegail Baquiran

Abegail Baquiran

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 5 months ago

  • 2
Photo of TangCanada

TangCanada

  • 202 Posts
  • 88 Reply Likes
Click the maximize button  (double squares next to the X button) should fit the window to your screen...

or

try grabbing the window top by putting your cursor on the top edge until it becomes a double headed arrow, clik and drag down, then grab the title bar and move the entire window upward until the bottom edge shows....

or

try putting your cursor at the extreme top right point of the window until it becomes a double headed diagonal arrow, click and drag diagonally inward.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 17043 Posts
  • 2892 Reply Likes
There are few things at play in your screenshot:

1. You have scaling set to enlarge the UI. See: https://helpx.adobe.com/photoshop/kb/hidpi-retina.html#Changingyourresolutionsettings Try setting to something smaller than you have set.
2. You may just be confused by the Home Screen. You can hit esc to hide the Home Screen or disable it under Preferences > General