Mini Bridge stuck on Waiting for Bridge, Mac 10.6.8

  • 1
  • Problem
  • Updated 6 years ago
Mini Bridge doesn't work, Waiting for Bridge message, CS6 Mac 10.6.8. I've tried all the suggestions with no luck. Any answers? It's only affecting this one computer and I have no clue why.
Photo of Ken. Cavaliere-Klick

Ken. Cavaliere-Klick

  • 3 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Conny Mueller

Conny Mueller

  • 3 Posts
  • 1 Reply Like
Hi Ken.

See if any of the troubleshooting tips on this page help:
http://helpx.adobe.com/photoshop/kb/e...

regards
Photo of Ken. Cavaliere-Klick

Ken. Cavaliere-Klick

  • 3 Posts
  • 0 Reply Likes
It does work with a new account, but not with the primary one. It would be very inconvenient to set up a second account since it does not migrate over profiles, passwords, other apps, etc. Since I only have a problem with this one aspect of the suite I'd rather fix this one problem rather than create a dozen others.

I also just ran into it again today on a new, clean computer. Odd that it would happen under these circumstances.
Photo of Conny Mueller

Conny Mueller

  • 3 Posts
  • 1 Reply Like
You might need to restore Bridge CS6's preferences. If necessary, quit out of Bridge. Relaunch and quickly hold down Command+Shift+Option (Mac) until you get a dialog. Then choose to restore preferences.

You will get a dialogue box and I'd check "Reset Preferences," "Purge Thumbnail Cahce," and "Reset Standard Workspace."
Photo of Ken. Cavaliere-Klick

Ken. Cavaliere-Klick

  • 3 Posts
  • 0 Reply Likes
I've done that, too. SwitchBoard is also "allowed" through the firewall (another suggestion given elsewhere). I have an admin account, Bridge is a startup item, I've repaired permissions, etc.

What's frustrating is I can't track down specifically what's causing the problem. I can see the Adobe Crash Daemon logged a Bridge and Photoshop crash, but neither have crashed visibly. It's something within the programs.