Lightroom Classic: Midi2Lightroom doesn't work after update (French)

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Lightroom SDK: LrDevelopController broken in languages other than English, German, Swedish

Upgrading from LR to LR classic my MIDI2LR doesn't work properly. I use french language interface
Photo of Greg Smith

Greg Smith

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15632 Posts
  • 2367 Reply Likes
What OS? Are you on Mac or Windows?
Photo of Tom Mickow

Tom Mickow

  • 421 Posts
  • 163 Reply Likes
It's working fine for me on Win10, Lr Classic CC, MIDI2LR 2.3.0.1.

I'd suggest some basics, like reinstalling the plug-in, clearing all the plug-in settings, resetting preferences, etc.

It's not an Adobe product though, so if those basic troubleshooting steps don't help, your best bet would probably be to file a bug report/issue at MIDI2LR's GitHub site.
Photo of Greg Smith

Greg Smith

  • 3 Posts
  • 0 Reply Likes
Thanks for the quick reply. I'm on windows 10. I tried all that before without any success. And then...
Problem solved as I switch language to English ! (found the trick on the web)
This seems to be a Lightroom bug? Hope Adobe looks !

This conversation is no longer open for comments or replies.