microscopic print on Photoshop Adobe

  • 1
  • Question
  • Updated 1 month ago
Had to reinstall Photoshop after my computer crashed.  Now the print is so small, I can't even read it to find what I need on the toolbar.  What is the fix for this?

Photo of Carolyn Jewell

Carolyn Jewell

  • 5 Posts
  • 1 Reply Like

Posted 1 month ago

  • 1
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2656 Posts
  • 341 Reply Likes
Try adjusting the settings in Preferences / Interface / Text / UI:



These are the settings on Windows with the current PS CC 2018 19.1.6 version.  A different OS or PS-version might show different settings.
(Edited)
Photo of Carolyn Jewell

Carolyn Jewell

  • 5 Posts
  • 1 Reply Like
Don't know if you got my previous reply but I couldn't find the preferences you have on the screen.  I found preferences under Edit but it is not the screen above.  I looked at settings and I cannot modify anything about the app as modify is greyed out. 
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2656 Posts
  • 341 Reply Likes
What computer platform are you running on:  PC, Mac, iPad, Android phone/tablet?

What version of PS are you re-installing? Do you have a CC subscription and PS 2018/19.1 or is this something relatively ancient like CS6?

Maybe show us a screenshot of what you see under Edit / Preferences / Interface.
Photo of Carolyn Jewell

Carolyn Jewell

  • 5 Posts
  • 1 Reply Like
I have  a PC, Windows 10 and Photoshop Elements 10.  Attempting to upload screen shot.  
Photo of Carolyn Jewell

Carolyn Jewell

  • 5 Posts
  • 1 Reply Like
I hope you can see how small the print is.  Hurts my eyes. 
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2656 Posts
  • 341 Reply Likes
So you're running an old version of Photoshop ELEMENTS not Photoshop, but a new Windows 10 operating system.  Things might have changed because you had an older version of Windows and now Windows 10 does more fancy things and the old software doesn't know how to deal with it.

Here is something to try.  I can't test it, myself, because I don't have a high-DPI monitor, but another thread referred to it so maybe it'll work for you.

The overall procedure is to change the DPI-compatibility options for Elements on your computer.  In my examples I have Elements 14.  I assume the same options exist for your PSE10.

Here are a series of screenshots to show a sequence of steps to get to the DPI options for the PSE shortcut.  I've blurred the other areas of the screen shot more easily show what to concentrate on:







Clicking on (4) System on the last panel then clicking back through the Oks, might be enough, but you might also have to change a zoom amount in the (5) Advanced scaling settings or something else in there. 

If you get things to work you might report what you did, or if you get stuck reply back; however, it might not be until tomorrow that someone replies.
Photo of Carolyn Jewell

Carolyn Jewell

  • 5 Posts
  • 1 Reply Like
Thanks you so much. After step 4, I restarted my machine, pulled up the program and the microscopic print is gone!!!  Again thanks.
Carolyn Jewell
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2654 Posts
  • 341 Reply Likes
Awesome