Lightroom Classic: Merge to HDR not functioning properly

  • 2
  • Problem
  • Updated 1 month ago
  • (Edited)
Merge to HDR in LR classic not functioning properly.  Progress bar stops around 2/3 and process never completes.
Photo of Tom Tomkinson

Tom Tomkinson

  • 26 Posts
  • 1 Reply Like

Posted 1 month ago

  • 2
Photo of SatishT

SatishT, Employee

  • 100 Posts
  • 39 Reply Likes
Hi Tom,

Is this issue happening with other HDR sets as well? If not, can try out the following steps to help us troubleshoot:
- create an empty catalog
- import the affected HDR set
- try HDR merge with the imported set

-Satish
Photo of Tom Tomkinson

Tom Tomkinson

  • 26 Posts
  • 1 Reply Like
Yes, happening very frequently across many sets. Only solution seems to be to restart lightroom and that is not 100% effective.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 5281 Posts
  • 2078 Reply Likes
Can you please confirm your operating system version and Lightroom version? Both can be found in Help menu > System Info
Photo of Tom Tomkinson

Tom Tomkinson

  • 26 Posts
  • 1 Reply Like
LR Classic 8.4.1
Mac OS Version: 10.14.6 [18G87]
Photo of SatishT

SatishT, Employee

  • 100 Posts
  • 39 Reply Likes
In addition to system info, can you try an attempt HDR merge after importing the HDR set to a new catalog? This will eliminate catalog specific issues, if any.
Photo of Tom Tomkinson

Tom Tomkinson

  • 26 Posts
  • 1 Reply Like
I don't know how to do that.
Photo of David Golding

David Golding

  • 117 Posts
  • 15 Reply Likes
If your OS is MACOS  10.14.6, have you installed the supplemental OS update?

 https://www.macworld.com/article/3433951/apple-releases-macos-mojave-10-14-6-supplemental-update.html



(Edited)
Photo of Tom Tomkinson

Tom Tomkinson

  • 26 Posts
  • 1 Reply Like
Installing now
Photo of Tom Tomkinson

Tom Tomkinson

  • 26 Posts
  • 1 Reply Like
This may have done the trick.  Will update if not.
Photo of Philip Putnam

Philip Putnam

  • 6 Posts
  • 0 Reply Likes
I'm having the same issue. Running LR Classic 8.2 and it was doing it before and after I upgraded OS to 10.14.6.  Does it with any HDR I try to merge. Most of them DJI Raw files. Restart does not help. The rest of Lightroom continues to work, but if I quit the process, and then try to quit LR, it hangs up. I have to do a Force Quit to get out of LR.
Photo of David Golding

David Golding

  • 85 Posts
  • 6 Reply Likes
It is not an automatic update, and it is not acquired via software update. If you have it, then your build will report as 18G95 

see: https://support.apple.com/en-us/HT201260  to determine build
Photo of Robert Somrak

Robert Somrak, Champion

  • 406 Posts
  • 137 Reply Likes
18G95 was an automatic update for me.
Photo of Philip Putnam

Philip Putnam

  • 6 Posts
  • 0 Reply Likes
I installed the supplemental update and the problem remains, no change.
Photo of SatishT

SatishT, Employee

  • 100 Posts
  • 39 Reply Likes
Hi Philip,

I have sent you a PM asking for more details. Please respond to help us troubleshoot this issue.

-Satish
Photo of Philip Putnam

Philip Putnam

  • 6 Posts
  • 0 Reply Likes
Thank you. I have responded via email.
Photo of SatishT

SatishT, Employee

  • 100 Posts
  • 39 Reply Likes
Hi Tom,

I have sent you a PM asking for more details. Please respond to help us troubleshoot this issue.

-Satish