Lightroom: Collapsed Filmstrip pops-up when I don't want it to

  • 2
  • Question
  • Updated 2 years ago
  • (Edited)
In Library mode, when moving the mouse towards the bottom of the window to click one of the icons there, 9 out of 10 times the filmstrip pops up and will cover the icons I just wanted to use. Sometimes I anticipated the location of the cursor and clicked the mouse, expecting to click the icon I wanted, but since the filmstrip has suddenly taken its place, I now accidentially click an image. I know this can happen, but still I am tricked each and every time. 

Is there a way to either reposition the toolbar at the bottom of the Library Mode window or relocate the filmstrip (or prevent it from popping up automatically) ? It is driving me nuts
Photo of Hans Douma

Hans Douma

  • 71 Posts
  • 4 Reply Likes
  • Frustrated

Posted 2 years ago

  • 2
Photo of JaapV

JaapV

  • 30 Posts
  • 2 Reply Likes
One solution is to leave the film strip in view, by clicking the upward arrow at the bottom. The arrow direction then reverses, indicating its function. Personally, I prefer a visible film strip.
(Edited)
Photo of Carlos Cardona

Carlos Cardona

  • 257 Posts
  • 49 Reply Likes
Go to the Window/Panels menu and play with Toggle All Panels. It doesn't happen to me, you have to click the triangle to get the filmstrip to show.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
Right click on the arrow to collapse the film strip and set it to "Manual" from "Auto Hide & Show"
Photo of JaapV

JaapV

  • 30 Posts
  • 2 Reply Likes
Jeffrey, I never knew this. Could you expand on this? I tried it, but "Manual" did not behave differently from "Auto Hide & Show". Where's the catch?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
Manual shouldn't show the panel when you roll over over it with your cursor. You have to click on the up/down arrow to show the filmstrip with Manual on.
Photo of JaapV

JaapV

  • 30 Posts
  • 2 Reply Likes
Ah. Thank you. I guess that explains it. "Manual" and "Auto Hide & Show" behave identically if one prefers to keep the filmstrip in view.
(Edited)
Photo of Carlos Cardona

Carlos Cardona

  • 257 Posts
  • 49 Reply Likes
You GO Jeffrey! There's the right answer!
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1223 Posts
  • 495 Reply Likes
Actually, there is an even better setting. Set it to 'Auto Hide', not 'Manual'. When set to 'Auto Hide', the filmstrip does not automatically show when your cursor moves into the area. You do have to click on the arrow to show the filmstrip. But moving the cursor away from the filmstrip hides it again automatically. You can do the same thing with the side panels.
(Edited)
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
That'll work, too. It's all up to the individual working style.
Photo of Hans Douma

Hans Douma

  • 71 Posts
  • 4 Reply Likes
Thank you all for helping me out. This will eliminate a lot of frustration ;-)
I still have to get used to the Lightroom UI hiding a lot of functions, such as double clicking text to reset values. It often is not very clear, to say the least.

Have a nice Christmas