Lightroom: Map module keeps flashing "map offline" when it's not

  • 229
  • Problem
  • Updated 1 month ago
  • Solved
  • (Edited)
Photo of Dan Hartford

Dan Hartford

  • 120 Posts
  • 49 Reply Likes

Posted 1 year ago

  • 229
Photo of Smit Keniya

Smit Keniya, Employee

  • 164 Posts
  • 84 Reply Likes
Hi,

We have logged the bug for this. We are looking into this.

Thanks,
Smit Keniya
Adobe Lightroom Team
Photo of Dmitry

Dmitry

  • 112 Posts
  • 51 Reply Likes
2 weeks passed and you still didn't fix it?
Photo of Dayve Ward

Dayve Ward

  • 44 Posts
  • 2 Reply Likes
As of 3rd July 2017 I am still having the same map issue.
Photo of xiquinho

xiquinho

  • 1 Post
  • 0 Reply Likes
As of 5th July 2017 I am still having the same map issue.
Photo of Scott Burnette

Scott Burnette

  • 7 Posts
  • 2 Reply Likes
Hey Smit - Can we at least start getting monthly updates until this is fixed, or are you guys actively trying to antagonize your patrons?
Photo of Scott Burnette

Scott Burnette

  • 7 Posts
  • 2 Reply Likes
Hey Smit - Can we at least start getting monthly updates until this is fixed, or are you guys actively trying to antagonize your patrons?
Photo of Michael Eicher

Michael Eicher

  • 7 Posts
  • 6 Reply Likes
From Germany:
For my point of view It is a real Lightroom Problem!
I tried Nikon ViewNXi wich also has a map module , and this does not have the described behavior. Also no problems in Zoner Photo Studio! 
The Problem is Lightroom!!! 

Such big Players as Adobe and Google shold have a direct communication channel to locate and fix this Problem. Why does it take so much Time?! Lightroom is a professional tool, why do users have to spend so much time in looking for a turnaround? 


Regard
Mikel from Germany
(Edited)
Photo of The Camera Eye

The Camera Eye

  • 6 Posts
  • 8 Reply Likes
For me this is probably the most annoying bug in Lightroom I have ever seen. Please fix this asap!
Photo of Anthony Rodgers

Anthony Rodgers

  • 1 Post
  • 5 Reply Likes
Three weeks ago Adobe acknowledged the issue - any update? Throw us a bone here, please!
Photo of James Harvey

James Harvey

  • 4 Posts
  • 4 Reply Likes
Still having this issue.  Beginning to actively look into cataloguing options other than LIghtroom.  I moved from Aperture a year ago because Apple ceased development.  But LIghtroom has been a big disappointment- the performance is an order of magnitude slower than Aperture, even after upgrading the MacPro to 2x 3.4Ghz Xeons, nVidia 960Ti and 2x 2Tb SSD PCIe storage.  The performance is *shockingly* bad for a database that basically has 40,000 records.
Photo of Smit Keniya

Smit Keniya, Employee

  • 164 Posts
  • 84 Reply Likes
Hi All,

We have fixed the issue and it would be part of next Lightroom release (releasing soon)

Thanks,
Smit Keniya
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3275 Posts
  • 556 Reply Likes
Official Response
Lightroom CC2015.12/6.12 was released today and should address this issue.  Please update your Lightroom to the latest version and let us know if you continue to see the issue. Thank you for your patience.

http://blogs.adobe.com/lightroomjournal/2017/07/lightroom-cc-2015-12-now-available.html
Photo of Michael Mallick

Michael Mallick

  • 3 Posts
  • 0 Reply Likes
Why can't I update LR to fix this problem? I have a standalone version v6.3, but it tells me I need CC to do the update. However a few months ago I was asked to do an update and there was no problem with that. Help please!
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3275 Posts
  • 556 Reply Likes
Michael, 

Use the Adobe Creative Cloud app to update Lightroom. If the update doesn't show as available after refreshing the app [Ctrl/Cmd+[Alt/Opt]+[R]. Use the CC App to uninstall Lightroom, restart, and then use the app to reinstall Lightroom. 

Afterwards, follow these instructions to serialize your Lightroom version from the CC trial that is showing: https://helpx.adobe.com/lightroom/kb/serialize-lightroom-cc-trial-to-activate-as-lightroom-6.html
Photo of downstreamer

downstreamer

  • 2 Posts
  • 1 Reply Like
This is a bug.  Even the peons who use Lightroom 5.7 deserve a fix, not just an "update" for CC users. Does Adobe even care?
Photo of Tony Cogan

Tony Cogan

  • 1 Post
  • 0 Reply Likes
Rikk Flohr:  What is a Lightroom 5.7.1 PAYING CUSTOMER supposed to do about this bug in Lightroom?
(Edited)
Photo of Piotr Stasiewski

Piotr Stasiewski

  • 1 Post
  • 0 Reply Likes
Lightroom 4.4.1, camera raw 7.4, windows 7 and as of 2 Sept the map module is not working. Blank page with "map is offline" message when switching to map module or when switching map style. Interestingly, when I enter an address in the search window the search is performed, the address is updated, i.e. if I enter "Reno" the search returns "Reno, NV, US", and a yellow marker appears on the black screen. To me, this indicates that the map is in fact online.
This is really annoying that the problem is not solved yet. 
(Edited)