Photoshop: Manually arranging tiled windows headache

  • 1
  • Problem
  • Updated 4 weeks ago
  • (Edited)
I've had problems manually arranging windows in Photoshop ever since CS 6 (and maybe before). I frequently need to drag tabbed documents into new tiled windows so I can compare and contrast open files. Sometimes this works fine, but about 30 to 40 percent of the time, when dragging the tabbed document, I can't get Photoshop to give me the thick blue line that indicates it will snap the document into a new tile. This happens most often when trying to create a tile below an existing window, though sometimes is happens when trying to create a new column as well. Sometimes when I'm working with multiple columns, the program will allow me to create a tile below one column of windows but not the other. I understand the options I have under Window > Arrange, but I sometimes need manual control to rearrange windows as needed.

I thought for a while that it was perhaps an issue specific to my Mac/copy of PS, but the problem persists across multiple work computers, including a new iMac with a fresh installation of Photoshop. Please help?
Photo of Ahrum

Ahrum

  • 3 Posts
  • 0 Reply Likes

Posted 4 weeks ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13972 Posts
  • 1664 Reply Likes
Can you make a video screen capture of your entire screen that illustrates the problem? It might give us some more clues.
Photo of Ahrum

Ahrum

  • 3 Posts
  • 0 Reply Likes
Not sure the most efficient way of doing a video capture, but here's a vimeo link of me unable to create a new row within a column. Resizing the whole application window (so it isn't maximized) doesn't solve the problem, either.
(Edited)
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13972 Posts
  • 1664 Reply Likes
I wasn't able to reproduce this offhand on macOS 10.12.6 with Photoshop 19.1.3. I'll keep trying.
Photo of Ahrum

Ahrum

  • 3 Posts
  • 0 Reply Likes
I'm on macOS 10.13.2, but I've dealt with this issue for at least the last few years.