Lightroom 4: locking up when I try to scroll

  • 1
  • Problem
  • Updated 7 years ago
  • (Edited)
Lightroom 4:

I just installed the official version of lightroom 4 and now I can't use it. I've reinstalled several times, tried backing up to the restore point before installing and reinstalling, tried using the regular installer or going directly to the x64 installer--nothing helps. Every time I attempt to scroll within any of the modules the entire program locks up (the rest of my computer is fine). Sometimes it will even lock up if I just click through a few photos. On occasion it will unfreeze after a few minutes, but even then if I click a couple more photos or try to scroll again it freezes again. This happens with my converted catalog or with a clean catalog. I had no problems with the beta version. I haven't installed anything strange or new and it happens with my mouse or with my touchpad. It's basically so bad that I can't do anything at all with it. It also happens whether I have the second screen on or not.
Photo of Matt Parker

Matt Parker

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of jdv

jdv, Champion

  • 728 Posts
  • 56 Reply Likes
From your description, I assume you are running the app on Windows. You should probably tell us the exact platform details.

Is the catalogue on a local volume/disk?

Reproduce the freezes, and use this tool to take a sample of the process: http://technet.microsoft.com/en-us/sy...