Metadata stripping on export from Lightroom for mobile

  • 1
  • Problem
  • Updated 9 months ago
  • Acknowledged
  • (Edited)
In the 2.8.1 version it looks as though not all metadata is correctly exported no matter the settings in the options. I am not talking about the caption etc but all the other IPTC metadata. If I use another application to set this data on import to the ipad  - If there is no caption - The copyright already in the photos stays intact.   If a caption exists the copyright is stripped. There are also "strange" things happening with exporting images with metadata to camera roll on the ipad. 

In previous releases the images exported fine and the metadata was untouched by lightroom mobile.  Now it seems the exported data is reliant on there being a title and caption. There are times where i see images with no capture time after export.

THIS IS A MAJOR BUG / ISSUE FOR PROFESSIONALS - ESPECIALLY  PRESS PHOTOGRAPHERS WORKING IN THE FIELD.
Photo of Julie Edwards

Julie Edwards

  • 9 Posts
  • 13 Reply Likes
  • frustrated

Posted 9 months ago

  • 1
Photo of Julie Edwards

Julie Edwards

  • 9 Posts
  • 13 Reply Likes
Just to double check i did this

1. Export form shuttersnitch with metadata template applied ( caption / title / copyright / other metadata such as job info ) 

2. Check in pictureproapps - shows caption / title / capture time etc all metadata ok.

3. Import to LRm.

4. No caption - no Title but correct copyright & correct capture time

5. Export to Camera Roll 

6. Check in pictureproapps - No caption / No title / No capture time / Copyright / all other metadata lost (job etc).
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3142 Posts
  • 504 Reply Likes
Julie, 

We have a bug open on this currently and should be fixing in the near future.  Thank you for your report.