Mac Software And Download Error Message

  • 1
  • Question
  • Updated 4 years ago
I have a 2009 Mac Desktop, 64-bit. I want to try InDesign and Photoshop. Whenever I go to download the trial an error message pops up saying "You are running an operating system that Photoshop no longer supports. Refer to the system requirements for a full list of supported platforms"... any suggestions?
Photo of Zarezza Workman

Zarezza Workman

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of David

David, Official Rep

  • 2800 Posts
  • 387 Reply Likes
Hi Zarezza,

There is no workaround.  The version of InDesign and Photoshop that you're trying to install requires support that is not found in your 2009 Mac OS.  You're going to need to update your operating system.

I'd guess that you're running 10.5.  You're probably going to have a tough time finding software today that runs on Leopard; I don't believe you even have access to the App Store.  A quick Internet search turn this up, while might help you: https://discussions.apple.com/thread/5534770

Thanks,
David
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
MacOS 10.7 is the minimum OS version for the current releases of Photoshop and InDesign. You can download trials of older application versions that supported your OS version.