Mac OS Catalina

  • 1
  • Question
  • Updated 6 months ago
Hi everyone! The night has gone and yesterday purchased Photoshop bundle does not find from my 5 D Mark IV any WAR photos! The Guy who sold this said that it is working now the issue is so old
Photo of Juhani Ranta

Juhani Ranta

  • 3 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of Roelof Moorlag

Roelof Moorlag

  • 255 Posts
  • 76 Reply Likes
Your camera is supported but Are you certain you shot in RAW?

If you shoot in RAW+JPG than you have to tell Lightroom Classic to manage them seperately.

How do you ingest the photo’s? Best is to use a cardreader.
(Edited)
Photo of Juhani Ranta

Juhani Ranta

  • 3 Posts
  • 0 Reply Likes
Hi Roelof,

Thanks for the comment. I save my photos in both formats, RAW+JPEG. Could you please advice where in I tell to Lightroom Classic to handle them separately. Thanks!
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 2903 Posts
  • 1247 Reply Likes
Go to the Preferences - General tab. Check the option to treat jpeg next to raw as separate photos. This will only have an effect on newly imported images, not on what is already in the catalog.
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 2903 Posts
  • 1247 Reply Likes
I wonder if this is really your problem, however. You gave this thread the title ‘MacOS Catalina’, and that seems to have nothing to do with your question. Or does it? There is a problem that images are not seen if you connect a camera to your computer running MacOS Catalina 15.2. Is that perhaps your problem?
Photo of Juhani Ranta

Juhani Ranta

  • 3 Posts
  • 0 Reply Likes
Hi Johan, just that is the problem. Mac does not find photos. 5d mark IV there is but not raw photos? When I had Lightroom 6 desktop version all was ok. I knew before hand that this will happen after New Year and think I am not alone with this issue!
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 2903 Posts
  • 1247 Reply Likes
There is an Apple issue that images are not seen on a camera connected to the computer. Try using a card reader.