Lr4 dies after 30mins normal use..repeated attempts-same ending

  • 1
  • Problem
  • Updated 7 years ago
  • (Edited)
windows7home premium
service pack1
intel r core tm i7cpu q720@1.6ghz 1.6ghz
6gb ram 2.93 usable

lightroom 4 once activated slows progressively

within 20 mins of using develop module etc
lroom slows to a trickle then freezes

then disappears

500 000 k on cpu at start..buildsprogressively to 900 000k..then fails once it surges to 1100 000 k(from my applications manager)

in effect i have read all the posts on this..

and without adoubt..lroom4 is unstable..progressively clogs/slows
to a crawl then aotmatically goes away without my help

and i paid money to you guys for this

lp3.6 never had probs
stable reliable usable

and i indeed recognize iysvalue

but- it crashes/disappears after 30 mins

what have you sold me

and no its not my pc

i had a thorough upgrade /clean up when installing w7 just b4 lr4 installed

what have you sent me

rgds tony
Photo of tony skomina

tony skomina

  • 2 Posts
  • 0 Reply Likes
  • sad

Posted 7 years ago

  • 1
Photo of jdv

jdv, Champion

  • 728 Posts
  • 56 Reply Likes
This post reads a bit like a prose-poem...

That being said, have you saved a crash log (check "reliability" via your start menu)? Have you tried running it from a different account as a test? What plug-ins do you have enabled?
Photo of tony skomina

tony skomina

  • 2 Posts
  • 0 Reply Likes
hi..

no plugins

diff account?not sure what that means

"reliability" via sum? not sure agin

i am willing to try,but my main point is.

lr 3.6tick
lr4 fail
and the implication that it mite be my system doesnt wash

as it was completely checked out b4

i am not a whiz on pc

but i paid for a product that seems to accumalate cpu brownie points and fall over

and repeatedly so..

i can see the cpu go up up up

as if caught in a endless re-iteration of a move made

sigh...prose notwithstanding

i am just a person who wants lr4 to not fallover