LightRoom CC2014 unresponsive without internet connection

  • 2
  • Problem
  • Updated 3 years ago
  • (Edited)
My ISP sometimes leaves me without a connection. However, my home network is available.

When the internet goes down LR is very very very .... SLOW. It takes several minutes to respond to a command and may stop responding.

I have found a work-around requiring me to unplug the ethernet cable from the workstation. Then LR works normally. Except I can't get to my backup NAS on the home network.

Is there a way to tell lightroom not to look for the internet (and not think the home network is providing an internet connection)? I want to work without the internet but be able to access resources on my home network.
Photo of Richard Rooney

Richard Rooney

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 2
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2586 Posts
  • 323 Reply Likes
I am going to add a +1 to this because I agree the lack of Adobe-server connectivity shouldn't hamper local work if your license has been checked recently enough. Computers are on local networks nowadays, and Adobe's apparently simple-minded equivalence of network=internet is wrong.

Once question about your situation, is the CC app logged in or not, and did you reboot since your internet was down?

Another question is whether you have sync enabled or not--you can check with a right-click on the identity plate area at the top left.
Photo of Richard Rooney

Richard Rooney

  • 3 Posts
  • 0 Reply Likes
CC was logged in. Rebooted each time I used my workstation - same slow result.

Sync was enabled. I have turned it off. Will see if it makes a difference next time the net goes down. I wasn't aware of these settings. I am just a poor photo student at an art school. Perhaps if I sign out of CC, the problem may go away??

Thanks for the info & support.
Photo of Julie Kmoch

Julie Kmoch, Sr. Development Manager

  • 97 Posts
  • 32 Reply Likes
Hi Richard,

This is indeed a bug, and we will have a fix out shortly. We are not picking up on the fact that the internet is not accessible in this situation and keep trying. The workaround you found - disconnecting from a local network in this situation - is the best workaround until we can get the fix delivered.
Photo of Richard Rooney

Richard Rooney

  • 3 Posts
  • 0 Reply Likes
Thanks very much. I appreciate your attention to this matter. First time I've ever had a big company pay attention to a problem of mine.

Looking forward to the update.