Lightroom CC for mobile: Camera module on iPad Pro 12.9 v2 focusing/screen issue

  • 1
  • Problem
  • Updated 9 months ago
  • (Edited)
Newly acquired IPad Pro 12.9” (v2) running IOS 12.1.1. Camera works fine with apple own IOS app. but when using LRCC camera module, image on screen jumps up & down as though constantly trying to refocus. not sure how else to describe the issue. Some of the images taken are OK, others blurry. Have done the usual uninstall & reinstall of LRCC but no luck. Uploading a still image would not show the issue. I do not currently have a subscription but am considering. As no problem using the IOS camera app, have to assume it’s not a hardware issue.
Photo of Andrews Stuart

Andrews Stuart

  • 4 Posts
  • 0 Reply Likes

Posted 10 months ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6001 Posts
  • 1322 Reply Likes
In the Lightroom Camera App are you set to Automatic, Professional, High Dynamic Range, Long Exposure, or Depth Capture? Do you see the focus hunting in other modes?
Photo of Andrews Stuart

Andrews Stuart

  • 4 Posts
  • 0 Reply Likes
Hi. Thanks for the reply. I can only see auto, professional and hdr modes. It is happening in all three modes. I have not seen any mention of long exposure or depth capture. Are these setting available without a subscription? The screen images “jump” upwards and downwards by about 5mm and are doing this constantly.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6001 Posts
  • 1322 Reply Likes
Long Exposure is a tech preview you have to enable. 
Depth Capture is camera dependant and your camera may not support it. 

I will have my iPadPro with me tomorrow and will test it out.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6001 Posts
  • 1322 Reply Likes
I grabbed my iPad Pro (Gen 1) and tested it. I see a slight jump on initial focus but then it is stable. If, however, I am too close to the subject, the focus hunt continues to cycle causing a motion like you are describing. Is it possible you are trying to photograph closer than the camera can focus?

One additional question: is this the rear or front (Selfie) camera you are using?
Photo of Andrews Stuart

Andrews Stuart

  • 4 Posts
  • 0 Reply Likes
thanks. definitely the rear (main) camera. Have tried everything I can think of. It’s not within minimum focussing distance but thanks for the suggestion. having already uninstalled & reinstalled LRCC I don’t think doing it again will help so the only thing I’ve got left to try is a factory reset for the IPad. Not keen to do this unless I have to. Thanks again
Photo of C J

C J

  • 31 Posts
  • 0 Reply Likes
Rick, so i don't repeat myself or litter this thread, could you look at my post here:
and put any answer there?
thanks
  -cj

(Edited)
Photo of Andrews Stuart

Andrews Stuart

  • 4 Posts
  • 0 Reply Likes
just wondering if anyone else could shed any light on the issue I’m having with the LRCC camera module on my new IPad Pro v2 12.9”. Thanks