LR veeeery slow on a high specced brand new iMac!

  • 1
  • Problem
  • Updated 4 years ago
Hello! I have huge problems with slow LR performance. I just got my brand new iMac 2014.2 (3.5/3.9 GHz, 32 GB RAM, 512GB flash disk and GTX780M), and its quite a lot slower than my other workstation. Other workstation specs: i7 4.2 GHz, 16GB RAM, 128GB SSD, GTX 580. I'm working off the same Raid-5 drive (USB-3) too, so I don't know why it's slower..

What I experience:
Changing from "current" raw to next raw (while culling) takes several seconds, and my Raid-5 is done chewing long before I see the result on my monitor. I et the spinning beach ball while waiting for preview. I always render 1:1 on import and 1:1+standard size in menu, just to be sure. Adjustment brush is like dodging in PS v1.0 (NOT CS) when computers had less disk-space than we have cpu-cache today, awfully slow, and it "stutters". Moving/panning in 1:1 is very choppy, and sometimes I get the spinning beach ball while panning..

I have done following:
I've tried 2003 and 2010 processing. Fixed permissions in OS X. Removed perferences. Reinstalled LR/cloud apps. Increased camera raw cache from 15 to 50 GB. Followed Adobe's guide to make LR faster. Reinstalled (clean install) of OS X. I've tried all tips I could find in the forums around.. I have also tried placing RAW files on internal 512 GB disk to see if that helps on performance, but no change. Same story with camera raw cache, doesn't matter where it is.

Additional things.. I’ve also diagnosed the iMac with checkdisk, memcheck, logs, etc.. No problems as far as I can see.

I just changed my workflow from Win to OS X and I depend on this to work.. I currently have 4000 files from my last job waiting to be worked on, and I'm not finished until Christmas in this tempo :-(
Photo of Aleksander Eriksen

Aleksander Eriksen

  • 16 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1

Be the first to post a reply!