Lightroom: Sorting photos "User order" in Quick Collection does not work occasionally

  • 1
  • Problem
  • Updated 7 years ago
  • (Edited)
For some time, now in LightRoom 3.4.1 for Mac, occasionally sorting photos in "User order" does not work. When I grab and drag the first image, for example, this is what happens when I release it: it will move to the end of the Quick Collection no matter where I release it AND the image next to where I tried to drag it will then be moved to next to last in the order, AND several images (from near where I released it) are randomly moved to near the end.

This bizarre behavior continues even after I quit and relaunch LR. It is a show stopper. It renders LR useless for creating a webpage slide show so I must then use another app, but the results aren't consistent in appearance with the web pages I make with LR.

I think this problem started with LR2 but maybe it goes back to LR1. It's quite disturbing that it isn't fixed by now. Fortunately, it doesn't happen every time I use this User Order feature.
Photo of James Turney

James Turney

  • 1 Post
  • 0 Reply Likes
  • frustrated.

Posted 7 years ago

  • 1
Photo of Benjamin Warde

Benjamin Warde, Employee

  • 484 Posts
  • 76 Reply Likes
Hi James,

I'm not able to reproduce this problem. Does the same thing ever happen in a folder, or a regular collection (as opposed to the Quick Collection)?

Also, I would try throwing out your Lightroom preferences file called "com.adobe.Lightroom3.plist" and located in user/Library/Preferences.

Thanks,
Ben