Lightroom: Unable to "import from another catalog..." without crashing (Mac OS 10.9 Mavericks)

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
First, Lr is working, just not on "import from another catalog..." screen. Did work once. Now, I see the screen to pick the location of the other catalog and it just blinks away. Lr still runs, it just doesn't want to do this function.

- I am looking for the file on a internal, separate drive from the main drive.
- I am running MAC OS 10.9
- I have tried it on Lr 4.4 and now 5.3
- MacPro 2010 with 2 x 2.66 Ghz 6-core Intel Xeon
- 24 GB 1333 Mhz DDR3

Please let me know if there is something I am doing to cause a conflict in the program.
Photo of Raymond LaVoie

Raymond LaVoie

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
Official Response
The issue with Coverflow should be fixed in the current versions of Mavericks 10.9.1 or later.