Lightroom 4 incompatible with PSE9

  • 2
  • Problem
  • Updated 6 years ago
  • (Edited)
Error message - Lightroom 4 is incompatible with my version of PSE. I am using PSE 9.
Photo of Deena Spector

Deena Spector

  • 9 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 2
Photo of Becky Sowada

Becky Sowada, Adobe Employee

  • 508 Posts
  • 105 Reply Likes
Which OS version are you running?
Photo of Deena Spector

Deena Spector

  • 9 Posts
  • 0 Reply Likes
Windows 7 64-bit
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14146 Posts
  • 1765 Reply Likes
Sounds like the 'edit in' issue.
Photo of Deena Spector

Deena Spector

  • 9 Posts
  • 0 Reply Likes
Thanks for looking. I do believe that is the issue. I found that out after I originally posted my issue. Hopefully Adobe will get fixed.