LIGHTROOM Dual Monitor Problem: photo blurred on second Monitor

  • 2
  • Problem
  • Updated 6 years ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Lightroom: LR5 Second Monitor initially not rendering image clearly.

I am using LR5 with dual monitors and recognize that the second monitor shows the picture blurred in the Loupe mode. I could not find a way to get the foto on the second monitor as sharp as it is shown on the first monitor.

If I switch the monitors (first monitor now second and second now first) the same thing happens; so the problem belongts to LR and not to the monitor configuration.
I am using Win8 and calibrated EIZO Monitors.

Somebody else reported the same problem with LR 5.2; so I ask you to test LR 5.2 in a dual monitor configuration and correct this very annoying problem. Thank you.
Photo of ERNST ROETHLISBERGER

ERNST ROETHLISBERGER

  • 5 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 2
Photo of jpowens

jpowens

  • 21 Posts
  • 0 Reply Likes
The image on the second monitor is not the same as the one on the first monitor. It is a rendered image. If you go to a 2:1 or higher magnification you will never see pixels.

While some find it offensive to see the pixels I like seeing them especially in Develop mode. For me the only place for these homogenized Images is in the slideshow.
Photo of ERNST ROETHLISBERGER

ERNST ROETHLISBERGER

  • 5 Posts
  • 0 Reply Likes
Your comment does not cover the problem, I try again:

I open a foto in develop and loupe mode and get a sharp picture on the first monitor while on the second monitor the picture is not sharp. It only gets sharp after I do some manipulation for example change the clarity.
Photo of Todd Shaner

Todd Shaner

  • 130 Posts
  • 11 Reply Likes
Add your comments and vote at the below post and hopefully it will get more attention.

http://feedback.photoshop.com/photosh...

This conversation is no longer open for comments or replies.