Lightroom: LR4 beta: error "There was a problem working with the file," when developing an image

  • 1
  • Problem
  • Updated 6 years ago
  • (Edited)
I am unable to use LR 4 Beta on my desktop computer. No matter what the file is (DNG, CR2, imported via LR2, LR3 or LR4-Beta), when I edit the file I sooner or later (usually sooner) get the message "There was a problem working with the file," and that's the end of using that image. While editing it seems that, at some point, the image in the edit window is a low-res version, perhaps the embedded JPEG. The image in my second monitor is still hi-res. Sometimes, before the file crashes, the edits I make only show up in the second monitor, not in the edit window, unless I change the zoom in the edit window.

I have never had a problem with any Adobe software before, and LR 3.6 and PS CS5 work great on this computer. Has anyone seen this before, or have any ideas what is going on? Thanks.
Photo of Patrick Knight

Patrick Knight

  • 22 Posts
  • 5 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of Julie Kmoch

Julie Kmoch, Sr. Development Manager

  • 99 Posts
  • 34 Reply Likes
Official Response
Patrick, we had a nasty crasher slip out involving the new Develop option to remove chromatic aberration (bottom of the Lens Correction panel). If you've been using this, please stop and try clearing it out of any images you've tried it on. You can use the sync feature to do so. Select a series of images in the filmstrip with the most-selected image being one without auto CA removal on, then hit the sync button to copy that 'off' setting to the other images.
Photo of Julie Kmoch

Julie Kmoch, Sr. Development Manager

  • 99 Posts
  • 34 Reply Likes
Official Response
If you'd like to kick the tires on 4.0 first, you can always download it from adobe.com as a 30-day trial first. We did resolve a couple of crashes between the public beta and this build so it's my fervent hope that you'll have a better experience this time.