Lightroom: LR 5.2: Not syncing settings to all files

  • 3
  • Problem
  • Updated 4 years ago
  • (Edited)
I am finding that the latest version of Lightroom 5 is not applying settings to all my images when I sync multiple images at a time. This problem occurs in the Develop Mode as well as Library Mode. I do ensure that all the specific settings I want to sync are checked. It does sync some of the images but it is very random. Sometimes it will sync a few dozen and other times a few hundred but it does not consistently sync all the images. I never had this problem before when working with previous versions of Lightroom.
Photo of Michael Arick

Michael Arick

  • 1 Post
  • 0 Reply Likes

Posted 5 years ago

  • 3
Photo of Digital Photography by Rob Holding

Digital Photography by Rob Holding

  • 15 Posts
  • 1 Reply Like
looks like no one know or is bothered. I have the same problem.
Photo of Digital Photography by Rob Holding

Digital Photography by Rob Holding

  • 15 Posts
  • 1 Reply Like
SOLUTION

OMG, I have had this problem for months and NO ONE has been able to help.
I can report that I have finally found out what the problem is and a fix to the problem.
To FIX THE PROBLEM of lightroom not syncing changes across multiple images is to Purge the Cache.
Go to Edit, Preferences. Under the Camera Raw Cache Settings, click the Purge Cache button. Problem fixed.
Now we need to ask Adobe to fix this in future updates so that Cache does not have this problem.

Feel free to send me some money via paypal for beer to robholding at hotmail.com