Lightroom: LR 4.1RC Hangs After Applying NR and then Zooming in to review for artefacts

  • 1
  • Problem
  • Updated 7 years ago
  • (Edited)
I am currently having Lightroom 4.1 RC hang fairly consistently once I have applied noise reduction and then zoom to 100% to check for artefacts, or at 100% view & scrolling the image, at this point the image remains blurred and doesn't seem to refresh or re-render.

I have found by reducing the noise reduction back to zero or some times by simply clicking on or moving the slider a little either way the image refreshes/responds again. If you wait long enough without altering the noise reduction slider Lightroom indicates off and on that it is not responding.

The files which I'm post processing are Canon 7D Raw Files. I find the product offers so much promise until it hangs, so I'm hoping someone may have soution to this issue.

Regards

Bill

The following is my PC configuration:

OS Name Microsoft® Windows VistaTM Ultimate

Version 6.0.6002 Service Pack 2 Build 6002

Other OS Description Not Available

OS Manufacturer Microsoft Corporation

System Manufacturer Dell Inc.

System Model Dell XPS720

System Type X86-based PC

Processor Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz, 2400 Mhz, 4 Core(s), 4 Logical Processor(s)

BIOS Version/Date Dell Inc. A06, 1/04/2008

SMBIOS Version 2.3

Windows Directory C:\Windows

System Directory C:\Windows\system32

Boot Device \Device\HarddiskVolume3

Locale Australia

Hardware Abstraction Layer Version = "6.0.6002.18005"

Installed Physical Memory (RAM) 4.00 GB

Total Physical Memory 2.75 GB

Available Physical Memory 945 MB

Total Virtual Memory 8.74 GB

Available Virtual Memory 6.47 GB

Page File Space 6.08 GB

Page File C:\pagefile.sys
Photo of Bill Hester

Bill Hester

  • 1 Post
  • 0 Reply Likes

Posted 7 years ago

  • 1

Be the first to post a reply!