LR 4.1 RC1 loses adjustment brush settings when converting BACK from process 2012 to 2010

  • 1
  • Problem
  • Updated 7 years ago
  • Not a Problem
While awaiting the performance fixes, we're trying to revert a couple of key images processed in LR4rc1 back to the usable LR3.6.

However, going from Process 2012 to 2010 zaps the adjust brush settings, except sharpness (ie, even "simple" ones like exposure, contrast, and clarity).

I understand that there's not a direct mapping for all (although clarity should be untouched, just like sharpness, right?), but I'd hope that at least the relative values would be preserved.

As it is now, it's quite impractical to try and revert backwards at all.
Photo of Chris Ogden

Chris Ogden

  • 33 Posts
  • 3 Reply Likes
  • glad we haven't converted any of our main catalogs of 100k+ images each yet.

Posted 7 years ago

  • 1
Photo of Dorin Nicolaescu-Musteață

Dorin Nicolaescu-Musteață, Champion

  • 703 Posts
  • 38 Reply Likes
I am not sure the conversion from a later process to and earlier is supposed to work.

As a workaround, you can go back in history and select the first step before conversion to 2012.
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1373 Posts
  • 335 Reply Likes
The Clarity tool has changed in PV2012. Exposure in 2012 is more like a combination of 2010 Brightness/Exposure. With the changes to these tools and lack of quantifiable direct mapping between process versions, I am not surprised. The results would be highly unpredictable going backwards with any changed tool in a local adjustment capacity.
Photo of Eric Chan

Eric Chan, Camera Raw Engineer

  • 617 Posts
  • 121 Reply Likes
Correct, adjustment settings are not converted when switching from 2012 to earlier process version.