LightRoom 6 tools failing time after time

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Just about every developing tool in my newly acquired LR6 has given trouble. Sometimes a tool fails to activate at all (graduated filter, radial filter, spot removal, brush, even the enlargement tool). At other times the tools work partially. For example, with the spot removal tool, I can never see the part of the picture that is being used to cover the spot, and therefore can't change it. Or with the radial filter, evenif I manage to draw out the filter, I am unable to move it or change its shape after the first mouse click. These problems kicked in a few days after I installed LR6 and now, after every rebooting, they recommence after I have edited two or three photos. This seems to me to be utterly unacceptable in a high-end product from a reputable software company. If I have to go through the incredibly elaborate procedures necessary to reset parameters every time I want to edit a photograph, I'd rather not bother with LR at all. Anyone found a solution to similar problems?
Photo of Mike Milotte

Mike Milotte

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
What OS version are you using?
Are you using a tablet (like Wacom)?
Photo of Al Thomson

Al Thomson

  • 2 Posts
  • 0 Reply Likes
no idea. sorry I bothered right now. could go back to another app. though password was stored already.
Photo of Mike Milotte

Mike Milotte

  • 2 Posts
  • 0 Reply Likes
Hi Chris. I am using LR6 on a Mac BookPro with the latest version of Mountain Lion. As I mentioned, it worked fine for a few days then suddenly started failing, one tool at a time, until they were all giving constant grief. Mike