LightRoom 6 does not respect "Default" preset when importing

  • 2
  • Problem
  • Updated 4 years ago
  • (Edited)
LR6 under Win 8.1.

Prerequisites: Altered the 'Default Develop Settings' for the raw files from my camera (only modification: using a different, homemade DCP profile)

Steps:
1. Import raw files from my camera, leaving all options as default
2. Confirm that imported files show as 'Saved Preset: Default Settings'
3. In the Develop module under 'Camera Calibration', check which DCP profile got applied to imported pics

Issue:
Most raw photos correctly use my homemade profile as expected, BUT a few ones got assigned a different DCP profile (seemingly randomly).

Expected:
Upon importing pics, the DCP profile set by the user for a camera in the 'Default Develop Settings' must be honored.
Photo of Paul Benjamin

Paul Benjamin

  • 4 Posts
  • 0 Reply Likes
  • confused

Posted 4 years ago

  • 2
Photo of Ian Douglas

Ian Douglas

  • 27 Posts
  • 1 Reply Like
I also have this bug! Decided to convert RAW files (.NEF, .NRW, .RAF, .CR2 etc) to .DNG but after allowing a few thousand images to pass through LR6 crashed. When I tried a restart the convert to dng feature appears to close immediately (possibly indicating no raw files at all are found). I looked in folders to find numerous .NEFS still there? Also I have delete original checked and there appeared to be duplicates? Worse of all like you you Paul I have a non-default preset applied to all my converted .DNGs are now black and white?
This is a new install of LR6 so clearly there is an issue!