Lightroom 5 Maps Module will not Auto-Tag Photos

  • 4
  • Problem
  • Updated 3 years ago
  • (Edited)
In Lightroom 5, in the maps module, if I load a GPX tracklog I rarely see "auto-tag photos" become clickable. This is with matching timelines and photos that should line up. If I open the same GPX files and the same images in LR 4, it works just fine. In fact this is my work around at the moment. I will do the work in LR4 with sidecar files being autosaved. Then I will re-sync metadata in my LR5 instance.
Photo of Ryan

Ryan

  • 1 Post
  • 0 Reply Likes

Posted 5 years ago

  • 4
Photo of takito

takito

  • 2 Posts
  • 0 Reply Likes
I'm having the exact same issue here. For some reason "Auto-tag Photos" is greyed out and I can't click anymore, hence there's no auto-tagging my pictures anymore.

This is really annoying. Someone is talking about it too but the fix is for Windows, and I'm too dumb to translate it to Mac OS.
https://forums.adobe.com/thread/12203...

Could someone help here please?

Thanks,
Photo of takito

takito

  • 2 Posts
  • 0 Reply Likes
Mac OS Yosemite 10.10.2 and Lightroom 5.7 are the versions I'm using.
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2643 Posts
  • 337 Reply Likes
The first "fix" in the other thread is to delete the LR preferences file so it rebuilds a new one with default settings.

The second "fix" is to move the photos to a folder closer to the root of the hard-drive and make sure there aren't any folder names with accented characters in the path. Maybe the Google API doesn't know how to handle those or a long path.

To affect the first fix on a Mac, make note of where your catalog is on your hard drive and review your preferences for anything important that you've changed from the Adobe defaults, exit LR, locate the preferences file as shown in the page, below, and move it somewhere outside of the LR folders, then start LR. If the auto-tagging now works then go and re-customize your preferences how you want them. If it doesn't work, then exit LR, then move the preferences file back to where it was originally, and try the second fix.

http://www.lightroomqueen.com/article...
Photo of Maurice Perry

Maurice Perry

  • 1 Post
  • 0 Reply Likes
Hi there,

For what it's worth, I've had the problem with a lightroom 6. It turned out that the selected photos had been edited with a previous version (pre 5) of lightroom. I've reseted the settings, exited lightroom, relaunched it; the Auto-tag was not grayed anymore.