LightRoom 5.4 Import is Very Very Slow

  • 2
  • Problem
  • Updated 5 years ago
  • (Edited)
I just imported 263 raw files off of my card that took just under 90 minutes for ony the import, not even the smart previews. I have never had lightroom take this long to import even double or triple the number of photos in a batch. The only "change" is I have moved to LIghtroom 5.4. Any ideas why all of a sudden this is unacceptably slow?
Photo of Brian Wiedeke

Brian Wiedeke

  • 4 Posts
  • 1 Reply Like
  • annoyed

Posted 5 years ago

  • 2
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 384 Reply Likes
No idea, but I'd recommend re-installing 5.3, then Lr5.4 to assure problem was due to changed code in 5.4 rather than some other install mishap which would be a red herring.
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 384 Reply Likes
Also, try (with Lightroom closed) deleting (or temporarily renaming) your preferences file - refer to:

http://helpx.adobe.com/lightroom/kb/p...
Photo of Mike-Photos

Mike-Photos

  • 60 Posts
  • 7 Reply Likes
I have the same issue, but it's not off a card, it's via my hard drive.
I'm on latest Windows 7, 16GB ram, Quad processor, etc.
I have deleted and re-created the catalog and the preferences, it makes no difference.
I don't use the catalog, so it's always empty to start with, and the cache is clear.
The hard drive I use for my raw files and the catalog is an SSD.
CPU usage while importing is around 13%, and disk usage is around 2%. I have nothing else running.
It first imports five raw files and then sits there. Then, after about a minute, another 20 or so, and so on.
5.3 was not like this at all.
Building previews after the import is also much slower.