LightRoom 5 Removing Clipping Paths from JPEGs During Update Status

  • 1
  • Question
  • Updated 3 years ago
  • (Edited)
This is Lightroom 5 Question. I am on a Macbook Pro Late 2011 running OS 10.10.5

I am losing the clipping path in some (not all) of my JPEGs and I think LR5 is the culprit.

Here is the process:

I capture JPEGs tethered to a Mac laptop via LR5.
Once all the files are captured I sit and edit:
-Add Keywords
-Color Label all the Selects Red.
-Add in number descriptors in the Title and Caption fields for the products.
-Edit the files Exposure, Contrast, Clarity...etc.

Then all the files are exported and FTP'd to a clipping service. They have all my specs and requirements.
-All the files are 1:1
-The clipping path must be 'on'
-Centered with certain measurements on all sides.
-I receive back a TIFF (as a back up) and a JPEG ...Both of which have the completed Clipping Path

When I get the files back I open them all in PS6 and check that they all have the clipping path 'on' and that the path is not in some odd spot.
Then I import the clipped JPEGs back into LR5. When they show up in LR5 they are still labeled Red because of the metadata. I change them to Green so I can filter the finished files easier.
When I do that the icon of '3 horizontal lines and an arrow pointing DOWN' appears. I update the status by clicking it and then clicking save.
I immediately check the file in PS6 again and the clipping path is gone. Removed!!! I have no idea why.
If I do an 'Edit in Photoshop' and make a change to the file I get the icon '3 horizontal lines and an arrow pointing UP' which tells me the file has been changed outside of LR5. I always click overwrite settings and it still deleted the clipping path.
I tried Import from Disk even though I knew it would use the data from the file and not LR but is still deleted the clipping path and reverted the Green label back to Red.

I know I'm not crazy but this is driving me nuts. The thing is that they're in batch of 15 and it only happens to six of them. The other crazy thing is that I have been doing this same process for 2 years. Never had an issue like this. I have tried starting from scratch and having the files re-clipped and still ran into the same situation. I resent 6 and only 2 survived.

Has anyone ever encountered this before? Has anyone ever had LR remove the clipping path from your JPEGs? It's not happening with the TIFFs. I feel like something in the metadata is messed up.
Please help. What more information do you need?
Thanks, Steve


  • 2 Posts
  • 0 Reply Likes
  • confused

Posted 3 years ago

  • 1

Be the first to post a reply!