LightRoom 5.7.1.10 crashes while using lens correction

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Hi there,

since LR6 is only for 64-Bit-Systems, I bought LR5 this summer for editing my pictures on Windows 7 (32-Bit). However, I have big problems with the lens correction from the beginning. Before buying the software, I used the trial version for 30 days, where I had the same problem.

The error occurs every time, when I either select the lens correction feature or when I try to save a picture, where the lens correction features has been used before. As a result, LR5 crashes. I've tried that with various lenses. Moreover I re-intstalled the software several times - without any positive result. In addition to that, I've found a hint, that a fault in the catalogue might trigger such error. So I deleted the old catalogue and created a new one. No change.

This is the crash report:

System

- Provider
[ Name] Application Error
- EventID 1000
[ Qualifiers] 0
Level 2
Task 100
Keywords 0x80000000000000
- TimeCreated
[ SystemTime] 2015-08-25T16:58:25.000000000Z
EventRecordID 60583
Channel Application

- EventData

lightroom.exe
5.7.1.10
547e3261
CameraRaw.dll
5.7.1.10
547e31ba
c0000005
0005a27e
16b4
01d0df56460e9eb1
C:\Program Files\Adobe\Adobe Photoshop Lightroom 5.7.1\lightroom.exe
C:\Program Files\Adobe\Adobe Photoshop Lightroom 5.7.1\CameraRaw.dll
7fd0ca97-4b4a-11e5-a6f0-001d7d9f852b

This is so annoying and I don't have any idea, what to do anymore. Is somebody out there, who can help me?

Best,
Sören
Photo of AMLUH5G

AMLUH5G

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1384 Posts
  • 410 Reply Likes
Sorry to hear that. Can you copy and paste your system info from Lightroom's Help>System Info... dialog?


Also, it would be helpful to create a Windows mini dump file (see instructions https://support.microsoft.com/en-us/kb/931673) and upload to some online dropbox for us to take a look.
Photo of AMLUH5G

AMLUH5G

  • 2 Posts
  • 0 Reply Likes
Hi Simon,

thank you for your fast reply. I had some difficulties figuring out how to create such a dump file. Does this one work for you? Otherwise I'll have to do some more research. https://onedrive.live.com/redir?resid...

These are the system information. Unfortunately, they are in German. So I've translated some information that you might not understand by itself.

Version von Lightroom: 5.7.1 [994254]
Lizenztyp: Perpetual
Betriebssystem: Windows 7 Ultimate Edition
Version: 6.1 [7601]
Anwendungsarchitektur: x86
Systemarchitektur: x86
Anzahl logischer Prozessoren: 2 [no. of processors]
Prozessorgeschwindigkeit: 3,0 GHz [core speed]
Integrierter Speicher: 3582,4 MB [RAM]
Für Lightroom verfügbarer phys. Speicher: 716,8 MB [physical memory available for LR]
Von Lightroom verwendeter phys. Speicher: 432,6 MB (60,3%) [physical memory used by LR]
Von Lightroom verwendeter virtueller Speicher: 420,9 MB [virtual memory used by LR]
Cache-Speichergröße: 63,9 MB [cache memory}]
Maximale Anzahl Threads, die Camera Raw verwendet: 2 [max. threads used by Camera Raw]
DPI-Einstellung des Systems: 96 DPI
Desktop-Komposition aktiviert: Ja
Monitore/Anzeigegeräte: 1) 1920x1080

Anwendungsordner: C:\Program Files\Adobe\Adobe Photoshop Lightroom 5.7.1 [application file]
Bibliothekspfad: D:\Bilder\Lightroom\Lightroom 5 Catalog.lrcat [library path]
Einstellungen-Ordner: C:\Users\Soeren\AppData\Roaming\Adobe\Lightroom [settings files]

Installierte Zusatzmodule:
1) Behance
2) Canon Tether-Zusatzmodul
3) Facebook
4) Flickr
5) Leica Tether-Zusatzmodul
6) Nikon Tether-Zusatzmodul

Config.lua-Flags: None

Adapter Nr. 1: Anbieter : 10de
Gerät : 5e6
Subsystem : 2aee107d
Version : a1
Grafikspeicher : 879
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Lautsprecher (Realtek High Definition Audio)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 44100
Build: Uninitialized
CardID: 1510
Direct2DEnabled: false
GPUDevice: D3D
MaxTexture2DSize: 8192
OGLEnabled: true
Renderer: NVIDIA GeForce GTX 275
ShaderModel: 10.0
Vendor: Nvidia
VendorID: 4318
Version: 10de:05e6:2aee107d:00a1

I forgot to mention in the beginning, that I've already created a new account with admin rights to check if there is a problem related to my account. But that wasn't the solution.